Analog rytm mk2 (brand new) has no sound on tr4 (clap)


So, no sound. Only the wet signal when I send to fx. I tried restart, new kit, new project, made sure all is unmutted and volumes up. Nada. What am I missing here?


I’ve seen similar on mine from time to time. I don’t have an explanation, nor a solid strategy for making it work.

If you load the demo project and play the patterns there, is the track still silent?

Do you get sound from the individual out? In that case maybe the track isnt routed to the main output…

1 Like

function + track - audio routing - route to main 12/12 and send to fx 12/12

is that possible now?

1 Like

Sounds like it’s not routed to your main output… function+track and the audio routing option.

Track 3 is clear?

1 Like

Any possible chance its muted on the mute page? Because the pads can be finicky, sometimes they get muted when they “shouldnt”…

Ps: please flag if ive broke the “this is super obvious duh rule”…

1 Like

yea I tried that, only thing left to do is factory reset…

Eureka! I don’t know how that happened, but the track wasn’t rooted. It was only rooted to FX. That explains the wet signal I was getting…

Thanks Elektronauts!

1 Like

It was the audio rooting page!

1 Like