AR record retrig question/issue

I’m getting some real nice snare rolls from modulating retrig volume by varying the pad pressure. However when I record this in live rec mode I get a very low resolution for the recorded volume changes. It stays at the same level most of the time and only makes a jump a couple of times per pattern, although my input was constantly changing. When I look at the pattern I indeed see a couple of trigless steps inserted with varying velocity values. At the rate that I was playing it I’d expect one on almost every step to reflect what I was doing.

Am I misunderstanding how this is supposed to work?

This is on an mk2. I haven’t seen this at work on an mk1 so can’t compare.

1 Like

It’s the same on the Mk1, I recall discussing this during beta, the feel was never spot on, I guess it’s tricky to get this right as it was documented in the manual and then obviously pulled before it was tackled a bit later a few years ago

If you’re minded to report it and ask about the repeatability - I’d say it was a bug that the retrigs are not recorded properly when Auto retrig is enabled - in this mode the length is kept but no variation is recorded (though it’s heard) to record the variation you have to press the retrigs button (which is presumably what the auto mode was for - so there’s an issue there beyond the accuracy with which a recording pass reflects what you heard - keep in mind it’s a step record so it will sound different depending on when the snapshots are taken and it’ll be stepped unless you slide)


Ok, thanks. Strange issue. I wouldn’t expect recording pressure to velocity to be much more complicated than any other parameter locks in live rec mode. Other knob tweaking can be properly recorded with 1/16 resolution on the fly.

Also, I’m not using always on mode.

I have a new RTRIG question:

Is it not possible to program retrigs in the step sequencer? It seems I can only record them in live rec mode, hitting the pads as it goes. In step sequencer mode, even though RTRIG is set to always on and I take care to make the step I enter long enough it won’t retrig. Am I going about this the wrong way?

yep -

in step edit mode

hold down trig

now press retrig to bring up options for step - use encoder to set on/vals etc


Thanks :slight_smile:
I guess I could have found that in the manual…


Reviving this because was experiencing the same issues…
I normally sequence steps but decided to jam on the pads tonight…
When using the retrig it doesn’t record the volume changes very well.
also the first hit on the pad is much louder completely different to the next steps…
The pads seem to only work well with single hits tbh…
Guess you get a MPC if you want that type of workflow…🤷

Answering my own question and for people that find the retrig doesn’t work properly…
retrig doesn’t work correctly unless you set the length and velocity settings… the default retrig settings just act weird with loud hit then is quiet when hitting the pads…
experimenting with settings gets better results…using the sequencer trigs also works great…
retrig works way better than I initially thought!

Though recording is better done from the sequencer trigs because the velocity modulation doesn’t record well from the pads…