AR Track/Pad Select Help...?

I don’t know what to search for to find help on this…

In play mode, hitting any pad usually selects it for on-screen editing… mine has stopped auto-selecting the channel and I have to hold down ‘TRK’ and select it every time.

How do I set this back to normal??

Global > Control > Sequencer Config > activate “auto trk switch”

Found this coincidentally yesterday. Didn’t even know that this functionality is existing.

2 Likes

Beautiful, thank you… thought I was going mad! I’d read another post saying it wasn’t possible but know mine had been working like that… :+1:

1 Like

Definitely possible, as was noted up-thread.

I’ve taken to using the TRK+pad method most of the time now. There’s several modes or ways of playing/editing/auditioning where I want to keep one sound editable whilst playing others. It’s nice the box has options :grinning_face_with_smiling_eyes:.

2 Likes