Audio input bugging out

Just started having a really odd issue today, I’m pretty sure it’s a hardware fault, as it’s really random - just wondering if anyone else has experienced it…

All of a sudden the left channel from my external cut out. I checked the source was still good, and cables etc.

Then when I changed kit, it cut back in again. Both levels in the external in are up full, all the time.

When I start a new kit, raise both input levels up, same thing, only audio in right channel. What makes me think its a hardware fault, is when I hit a key on the keyboard on one of the tracks, it plays the track sound, then the audio kicks back in on the left channel.

Pretty weird huh? Sound like a hardware fault? I knowElektron are going to be too busy with Musik Messe right now, so If this sounds familiar, or if anyone has experienced this I’d love to hear from you.

Hope I’m not gonna have to send it back… :frowning:
Many thanks

does it happen if you wiggle the jack around?

back up everything and hard reset aswell

Wierdly, it will shift channel If I take the headphone jack half out.

I know that makes it sound like the problem is with the headphone jack or adapter, but that is solid - and wouldn’t explain the weird cutting in/out when I press a key on the keyboard.

I’ll give a few more tires, and then follow your advise - backup and hard reset.

Fingers crossed… looks like no one else has had this issue. Lucky me!

Have you tried routing audio from external inputs into a voice, with the input as an oscillator type, to see how it behaves?

Have you tried loading a new project?I had some weird input issues when I first had my machine, loaded a new blank project and they never surfaced again. Never delved into what the initial problem with the default project actually was though but something was definitely not as intended.

I had some input problems too and changing the project solved them (in addition to CV problems I was having too).

This is a known bug that got squashed in the later OS’s.
However – some kits are still affected.

Luckily, there is a simple solution to this problem.

Choose the FX track of the affected Kit, press Function + Sound, then Sound Settings and in that menu choose Velocity Mod. Make sure that all the velocity modulation sources are set to NONE with 0 Depth. You should now be able to set the input level correctly.

Happy filtering! :joy:

I haven’t had the issue for a while now, but thanks all for your help everyone. I’m glad it’s a ‘known’ issue :slight_smile:


Just came here this morning to ask this EXACT question.

This issue just started happening to me this past weekend, after over a year of everything working correctly.

I didn’t make any changes, and all of the sudden, the left input quit working.

This morning I finally decided to load up a new project, and everything started working correctly.

What get’s corrupted that makes this happen?