Changing trig mode to Track changes Pickup machine UI

Hey Guys, Today I was having a weird issue with the Overdub function on the Pickup machine, I kept receiving dub aborted message, so I decided to restart the system. Everything came back on but when I went to the track pickup machine page the User interface was different, it was almost as if the firmware downgraded itself to a previous version. The OP mode on the playback page has the graphic of the signal path instead of simply “dub” and “gain”. Very strange. I got a very uneasy feeling about this. Also the track direction has a graphic with arrows now where it didn’t have that before, it used to only list the directions ie fwd, rev, pipo.

I wanted to add that I am indeed running the latest 1.25H code.
Underneath the OS version it says battery 0K, could my battery have been depleted somehow?

Without a pic of your OT’s display this is wild guessing on my part, but let me give it a try.

This is how a pickup machine should normally look like – and I guess this is how you OT’s UI is looking after the retart, correct?

I am not quite sure I understood how your OT’s screen looked prior to the restart, but did it look something like this? Nevermind the keyboard thingy in the lower right (yours might have shown something else), and the labeling of the encoders showing Flex machine parameters instead of Pickup machine parameters – I am especially refering to the size & look of the encoders:

If this is the case, you might have had a special TRIG MODE selected prior to restart (see manual page 82).
If this is not the case, I have zero idea what might have had happened to your OT’s UI, sorry. Please post a pic of it.

But regarding the “dub aborted” messages, I hope I can help: They are no cause for a restart as they are (unfortunately) expected to popup when doing overdubs with pickup machines if tempo and/or pitch changes had been done to the pickup. In order to prevent them, make sure that the pickup you are trying to overdub is not timestretched, i.e. make sure you hadn’t changed the tempo, and make sure sure its PTCH parameter is set to 0 (make especially sure you don’t have Scenes or LFOs active that might have changed PTCH). And in general, pickup overdub does not work if the OT is sync’d to an external MIDI clock.


thank you wolfgangschaltung,
I have determined that the cause of the dub abort message was due to the machine receiving external clock messages which would indeed align with your instruction to turn off all tempo changes and the midi clock slave.

The cause for the UI change you suggested sounds very promising, I will check to see which mode I was in, I am pretty sure I always play in slice mode and a restart may have knocked me back into track/chromatic mode etc. I will check this promptly, and again your reply is much appreciated.

1 Like

I rebooted my OT and it popped up with an Atari gaming screen : D

1 Like

Yep, that was it. I changed the trig mode and the UI changed back. face palm.
It looks like the UI only changes when in Track mode.


Like Elvis?
Or are you joking?

Sorry, I was joking