Impossible to load samples to my AR1 : MacBook Pro + Mojave / C6 / Transfer


So I am really annoyed right now, I upgraded to a new laptop with the newest OS and I want to load samples into my AR1, something I did numerous times in the past.

C6 opens up but I click send on and on and nothing happens, neither on the app or in the AR

Transfer won’t show my AR1 (works fine with my Digitakt).

Does it mean I CAN’T UPLOAD files on my AR1 anymore???

Thanks for your help

AR is OS 1.45 by the way

Make sure both MIDI IN and OUT are USB only.
And that you’re not on OB mode.

thanks LyingDalai, however :

Make sure both MIDI IN and OUT are USB only = done

And that you’re not on OB mode = no overbridge installed on my laptop

So you see the AR in C6 (configuration tab) ?

Nope, but I see it in my laptop USB settings

In general, do Rytm MK1 users on Mac High Sierra / Mojave successfully use Transfer? Does it usually work?

High Sierra works fine


Thanks mekohler

I tried on High Sierra on my gf’s laptop and it doesn’t work either, Transfer says “No MIDI input available”. AR is OS 1.45 and is set to USB in and out (and not usb + midi). Is there anything else I should do? I don’t understand.
My previous laptop was running on Yosemite and I used C6 to send samples, never used Transfer with my Rytm before.

No, that should be it. In Transfer when I go to the connections tab, I can refresh at the bottom and see / select my MK1 OS 1.45.

1 Like

This might be obvious, but are you clicking “Connect” after choosing the Rytm as your MIDI I/O? I just double checked and did this procedure:

Started Transfer (before powering up the Rytm, because I wanted to be sure I was starting fresh in Transfer).

Powered Rytm. It didn’t show in the list of Transfer’s visible I/O, so I hit 'Refresh". The Rytm showed up.

I selected Rytm, then clicked Connect. Worked fine. This, as I stated on Muff’s is on OS X 10.11.6, though.

1 Like

I can’t click “Connect” because my Rhythm never shows up. I’m on Mojave (OSX 10.14), pretty sure problem comes for there at this point…unless someone on Mojave says otherwise?

Yeah, it won’t ever work on Mojave because it’s not supported yet. It should definitely work on your High Sierra laptop though.

1 Like

OK I see, I tried on my gf’s laptop with High Sierra 10.13.6 wasn’t working either though…will try again…

Did you check to make sure the rytm itself isn’t in overbridge mode? Not your mac. It’s in the USB config menu of the rytm. I know you mentioned that you don’t use overbridge but if you updated your box to the newest os the option may have turned itself on

1 Like

that is a good idea jefones I’ll try that!

Ok so

  1. Transfer worked on a High Sierra OS thanks to this tip from jefones (the overbridge USB config)

  2. Also on High Sierra , now AR appears on C6 config but whenever I tried to send a sysex dump I keep clicking on “receive” and nothing happens, the receive button doesn’t stay on and no data arrives, while the AR sends data.

So basically I’m glad I found a way to send samples (thanks everyone for your help) but now I want to be able to save backup. Transfer doesn’t do sysex yet right?

Had this similar issue a couple of minutes ago… It seemed that my Analog Rytm MKII had changed it’s settings (by itself?.. ) to MIDI Input: MIDI instead of USB.

Have you checked that thoroughly?

Edit: Nevermind, it’s broken, Transfer crashed, just after I wrote this message and the samples are nowhere to be found on my Rytm.

I really hope Elektron is working on fixing the support for macOS Mojave, it’s getting a bit frustrating always waiting for them to deliver something for a product already bought, for $1 800…

okay I been trying for 3 days now . I have a corrupt project and trying to back it up before I do a factory reset. MY computer does see the Rytm mk1 but I click on sending and go to receive in c6 but nithing happens…even when i abort the mission it gets stuck…help thanks everyone.

Transfer does not work either!!!