Internal Sampling woes (confusion?)

So, I have been absent awhile, but here I am asking for help with something that I think should be perfectly easy, and I believe I have done before. I am attempting to sample from an internal track. Here is the set up:

modular synth > OT input A > T5 set up to accept internal input A > T6 set to Neighbor for further processing of T5 > T7 recorder track set up with T6 as the source.

Now I can here T6 and everything sounds wonderful and I want to sample T6 using T7. I input a one-shot trig on step one of T7, set to the proper length. I hit play. No audio is recorded. I can see that T7 “hears” T6 because I see a decent signal at the MIDI light, but nothing is recorded. Silence. I have set the internal SRC to CUE (sending to T6 to CUE), MAIN, and T5, all give me no audio recorded on T7. However when I set the SRC of T7 to INPUT A, I get a sample from Audio Input A. Why am I not getting sampled audio from internal tracks? Thanks so much for your help.

Are you using a ome shot paybacl trig or recorder trig? Hold down funtion and bank to get the trig options up

Just to check one thing - if you hold down the Recorder Trig, do you see the MIDI light ? Just to ensure that the Rec Trig is sampling from the internal source. (If you see AB/CD light up then you can disable these)

Yeah, I am using a One Shot Recorder Trig. I record audio and can play it back perfectly (I can see it recording the audio when in EDIT MODE) when sampling through Input A (audio coming from the modular). When I remove Input A as a source and instead make T6 the only source (I can see that the OT hears the audio on T6). When I watch the recording progress in EDIT MODE with T6 as a source it is flatlined.

OK, so could be related to the source being a Neighbour track. I’ll try this out later tonight and report if this works (or not).

I have tried to sample from T5, MAIN OUTS, and CUE OUT (and as an experiment T2, which is just a kick drum sample).

Any ideas on this? It is really bumming me out.

With success or not ?
Never tried neighbor resampling, but it can be send to CUE, so for me it is possible. Maybe a bad setting somewhere.
Can’t try right now.
Don’t worry, we’ll help you to find out. :wink:

1 Like

No success. I can set the internal source from which I would like to sample, the internal source signal LED (MIDI LED) indicated the source is being “heard” but no audio appears to be sampled.

Check your Rec Trigs. Hold them to check if SRC3 is selected. You can choose sources with that.

To activate or deactivate a sampling source for a recorder trig, keep the [TRIG] button of the recorder trig pressed while pressing either [AUDIO REC AB], [AUDIO REC CD] or [MIDI]. Subsequent recorder trigs being placed on the sequencer will default to the latest activated source selection.

1 Like

Just tried it out, worked as expected.

T1- Flex, playing an assigned sample
T2- Neighbour, LoFi and Dark Reverb to produce a big, washed out sound
T3-Flex, assigned Recording Buffer 3. One shot recorder trig with source T2

Once Rec is armed on T3, the washed out sound is captured in Rec Buffer 3, and plays when trigged.


Do you see the lil recording icon on the screen when you try to capture with T7? Perhaps try it first with bormal rec trigs first and convert them to oneshot rec trigs only when everything is working…

Yep! I figured it with help from you all. Thanks!


Good stuff