Is AR OS 1.30D incompatible with OB 1.15.0? And how to update Rytm with sysex c6?

Hi Elektronauts,
I got a AR since a week. Now I want to connect the AR to OB. OB says: Connected, but incompatible OS!
So I wanted to update the OS. I downloaded c6, started it and klicked Configure - choosed for Midi In and Out the USB MIDI Interface connected to AR. Than I was going in AR to “OS Upgrade”: AR is showing me now: “waiting for sysex”.
What can I do now? I am very thankful for every help.

Download the current OS (1.31) firmware file from Elektron’s website.

Read the information in the included “read me” PDF file.

Load the firmware SysEx ( .syx) file into C6. Send it to the AR.

I downloaded the OS1.31.syx file and loaded it to c6. Than I was going in AR to “OS Upgrade”, at the display was shown “waiting for sysex”. Than I pressed “send” in c6, c6 showed that it is processing but AR not. I tried: “Upgrading from within the OS” and “Upgrading from the Early Startup Menu” but the data was not arrived at AR. Do you have any idea how to fix that?

There must be a problem with the AR or c6. I also tried in AR “sysex dump” - “send sysex” to send a project from AR to c6. I pressed “Receive” in c6 and it started the record. Than I choosed the project in AR and it showed first “sending” and than “complete” but no data in c6 arrived.

Thanks for your help. Now it worked. c6 was first just showing the MIDI-Ins and -Outs. I was thinking that this is the AR. But suddenly AR was showing up as AR in c6 midi-preferences.

1 Like