Midi out on iPad via Roland um one mk2

Have just hooked up the Roland um one to my iPad air 2. I have tried several apps to several devices but am not getting any playback from the instruments.

The USB midi out light is flashing when the app transport is ‘playing’ and stops.when I stop it. But the synths are not responding.

Apps used are Rozeta sequencers and model d and xynthesizer, hardware tried circuit, volca keys and tb03.

I am also using the midfield out cable not in.

Any ideas googling has not helped, am I missing something obvious?

I have for example flagged transport and notes out in the midi settings in xynthesizr but no joy.


I have found this app to be very useful when troubleshooting midi on ios https://itunes.apple.com/au/app/midi-wrench/id589243566?mt=8 should let you see what is sending to identify where the issue might be.

Are you using the ipad apps to trigger instruments or instruments to trigger ipad apps

1 Like

Thanks will give it a look

iPad apps to trigger the synth (hardware)

OK I have never tried ipad -> hardware but have been fine with hardware -> ipad. I’d say make sure the app is sending to the right midi out and channel (with that app), and check what channel the synth is listening to. Also try switch the midi in/out plugs on the hardware just to be sure, I got this wrong with my usb<->midi device at first.

1 Like


Have got one of the apps to work now. I reckon AUM/Rozeta not working is down to user error now.

Cheers for the help

1 Like