MnM - Track 6 automatically makes Track 1 inaudible

Hi guys,

I’ve got one of the weirdest experiences with the MnM. Everything’s running fine but TR6 automatically mutes TR1 while the sequencer is running. All the tracks are running and there are many programmed trigs on them (except TR6). If I hit any trig from TR6, TR1 becomes nearly inaudible (there is still some sound coming from it). What’s the reason? I double checked all MnM settings but it seems I missed something.

have you checked that either track is not triggering the other?

Yeah, I once thought my MnM was possessed at some point, and it was one track trigging the other. Check “TRIG TRACK SETTINGS” in the MnM manual.

I’ve already checked many times if I missed any TRIG TRACK setting. No, I am pretty sure there is no such a problem. I thought it could be a MIDI signal caused by Ableton live/C6/any kind of TM-1 issue and I disconnected all MIDI cables from the MnM - still the same problem. It’s true I am doing some fairly complex tracks (mostly automatised ones in song mode) but I just don’t get what the source of this issue could be. I tried rearranging the tracks i.e. move the problematic TR1 and 6 to another track, but the same happens. The MIDI sequencer does not indicate any trigs or signals coming from it that could have impact on the internal sequencer. Could it be any KEY TRK misconfiguration? All the settings there are set by default. I am sure there is some kind of misconfiguration, as I am able to restore the sound coming from TR1 by pressing some trigs on TR6 (at certain octaves). Very confusing situation as I cannot keep on working on my pattern and am stuck because if I program any notes on TR6 (let’s say somewhere after 2:2@64/64 scale) TR1 goes fine and TR6 immediately mutes TR1 after the sequencer has reached the programmed trigs on TR6. :frowning: Any more ideas?

Just to mention that TR1 restores to its normal state after reboot.

which OS is installed on your MnM? (just for the sake of it, i assume is the latest one)

Yes guga, it is the latest one.

does it happen on just one pattern or on all your patterns? perhaps worth having a look at the LFOs

It is just specifically for this pattern, no LFO’s assigned.

hey rady,
solution to your problem is on the manual Appendix A-3 :slight_smile:
basically, track one had the parameter PRCH set to 1 ‘…which directs the SID to look at the frequency played at the track one index less than the one it is placed on.’ and because on your pattern the SID is on the first track, one index less means using track six :stuck_out_tongue_winking_eye: and that’s why you could hear track one playing with an higher pitch each time you played a note on track six (perhaps you had the trig octave on track six set high, try to set it to one…)

Thanks for the assistance man! Sorted it out (manuals are always useful) :stuck_out_tongue_winking_eye: