New Analog Heat MK2 not working weird sound!?!?

Hey guys,

Just bought a new Analog Heat Mk2 got it all connected with the latest Overbridge and Os on the Heat, i am running Catalina 10.15.6 and Logic Pro x 10.5.1. So i have it connected over midi to my computer but when loading up Overbridge to add “Heat” i just get a weird glitchy bit crushing sound (which isnt the distortion just to be clear) like there is almost a latency issue but i dont think latency is the issue. It occasionally goes to a normal sound with the distortion on the added synth/kit but only lasts about a second then goes back to being inaudible.

Any help greatly appreciated!

This sounds like a different thing, but just in case it helps any:

Also, the Analog Heat is fixed to a 48k sample rate. I’d love a 44.1k option, personally. If you’re using an aggregate device to join more than one interface together, it can cause glitchy misbehaviour if they’re set to different rates, afaik.

Not sure what else to suggest, but perhaps somebody’s run into the same issue?

Best of luck.

Not sure if its Overbridge driver that is disabled because it is recognising the unit and audio is being sent and returned from it but its just super glitchy? I am running UAD interface with an Adat connection to a Focusrite OctoPre though and the sample rate is set at 44.1kHz. Have tried changing it to 48 but the clock just goes back to 44.1? So i have no idea how to change it which is annoying and have always worked at 44.1kHz.

Edit: Changed the project sample rate, interface and adat clock all to 48kHz problem still continued.

Huh. That does sound annnoying! If it still misbehaves after an uninstall, reboot, reinstall, reboot, I’d probably open a ticket. Also maybe try disconnecting everything except for the Heat, rebooting and starting a fresh project to see if you get the problem with just that one connection. Might help figure out if it’s the unit itself, of the combo of different bits of gear.

I had a problem that sounds similar, here’s the thread…

I managed to sort my issue by changing the ‘Buffer Safety Margin’ in the ‘overbridge control panel’ settings (cog in top right)

2 Likes