Octatrack and BARP 2600 Midi Problem

I a currently evaluating the Behringer Grey Meanie 2600 (despite I thought I would never buy something from the B again). But it looked so promising.
And in fact I could not find something really annoying to the 2600 except that the 2600 does not like midi Clock, which may or may not be a big issue.
So if I try to sequence the BARP2600 with the octatrack it only works with disabled midiclock (which makes no sense to me, because i want the OT to be my master clock for the other machines).
Is there a way to disable midi-Clock on the OT only for one channel?
Or any other known workaround?

1 Like

Short answer: no.
Longer answer: That’s not even a feature of the MIDI protocol itself. MIDI clock messages are not channel messages, but system messages.

You could use an external MIDI router like the Blokas Midihub which can selectively route messages to different ports.

(Disclaimer: I haven’t checked in detail if the Blokas Midihub can filter out clock messages, but I guess so)


Their Pro One had the same issue initially - a firmware upgrade solved it so it may be same here.

Another solutions would be to use that CVOCD-box, I guess (I’m thinking I’ll probably do that for the Gray Meanie I’m about to order).

You can use the Retrokits RK002 cable as a MIDI clock filter (amongst many other things) using the MOD MIDI settings.
It might work out a bit cheaper.

Try shortening the length of the trigs being sent from the OT. Many B synths prefer a short note length to trigger their envelopes

Yes I tried shorter notes but without success.

Yes I have the rk005 but want to use for syncing the other devices.

So what exactly is the issue you’re having? The B won’t play a sequence over midi?

Edit - I take it you mean it doesn’t play a sequence if it’s also receiving midi clock?

If I have a midi sequence running on the OT and switch midi clock on, the BARP hangs and I hear one note but not the sequence of the pattern. If I double tap the stop button. The BARP is quiet. If I press start again with midi clock enabled there is no sound.

1 Like

I have the same setup and I have the exact same behavior.

Not so big deal for me because I have the midi hub so I can easly remove the clock from the channel.

But B have to correct this.

1 Like

Update: I am in contact with musictribe support and they are trying to evaluate the problem.
I also tried midi via the op-z Oplab Module and with the OP-Z the 2600 Acts normal. So it Looks like the Elektron machines send some special midi clock related events.
Could it be related to elektrons midi turbo thing? Even if not used? And speed setting is set to 1?

Hi did u get anywhere with this? Having a similar issue with either octatrack or nerdseq midi clock. Pc midi clock seems OK though

No not really. Had some mails with the Behringer support. They asked for a video which I had sent them and another description. But without any solution.
Double checked with Octatrack and Digitone. Same behavior. BARP hangs with midi clock. From Elektron devices. Works fine without.
The OPZ however worked with and without midi clock.

1 Like

I’ve logged a support request myself but maybe answer is to get the cable mentioned above.

Maybe we should also contact Elektron and ask for an update. Looks like it’s is more an Elektron thing.

Weirdly it is working fine now? My clock is actually coming from my nerdseq mainly, so maybe it is related to the order things are activated. Needs more investigation, it sounds great though, well haply with the sound of it.

I found a workaround that solved this problem with my Behringer Cat.

I’m sending midi from OT through my Monomachine to the Cat. I turned off transport and midi clock in the Monomachine and that filtered out the midi clock from the OT so now the Cat responds perfectly to midi!

You could perhaps try and send your midi from OT through the Digitone and turn off transport in the DT?

EDIT: My understanding is that several Behringer synths is themselves sending midi clock by default factory setting which is causing the midi conflict. They fixed this for the PRO-1 were you can turn off the midi clock in the Behringer SynthTool app but this function is not available for the Cat. Seems the 2600 could need an firmware upgrade as well…

1 Like

Wow. found something weird out with my setup.

It seems the behaviour with midi clock is linked to other midi messages.

Try this:

New pattern on octatrack, midi notes on every 16th note to midi channel that the 2600 is on, and then the same pattern on another track to a different midi channel and set the octatrack to send clock.

When i do this the 2600 responds to every note on/off, even with the clock signal.

try my test above!

Interesting. Have your contacted Behringer/Elektron with this?

I cannot test it myself because I sold my 2600.