Octatrack freezes and does not respond

Hi everyone,

I’ve many issues with the provided flash card.
I’m working on windows and I could not add any file. It was freezing on windows, then could not eject the device… Then, I formatted the card, hoping that it would solve the problem. Nothing…

I’m a bit anxious right now because, the octatrack does not respond at all.
I tried the “empty reset” option. It does not work more.

What should I do?


Sounds like a support ticket.

I used to have problems if I left my OT connected via USB to my computer - it froze after a while when not in disk mode - but I haven’t tested recently to see if that still happens.

Try disconnecting everything except power, and turn it on while holding FUNC to let it run its self test.


Also, the card itself might be faulty! If you have a spare lying around, try it out…


Hello, thanks for your reply!

Here’s the result :

DRAM : [ * ] SRAM : [ * ]
ATA : [OK]
RTC : [OK]
DSP: CO [OK] C1 [OK]

I tried disconnected from every device (except the power), if I press a button, nothing happens.

Haven’t there been issues in the past with card slot pins becoming bent? You might check that. Here’s a link to a similar problem in an old thread:


I do not see really well the circuit but maybe… Thanks!
I have to prepare a live for october. So, I hope to avoid the customer care…!

If the problem comes from the flash card, is this one a good choice?

For an OT you will be wanting a CF card, not an SD card! :slight_smile:

If your card is an Sd, for sure. :wink:
SanDisk Extreme Compact Flash is a good choice. I plan to buy a 64 GB one but you can buy a 16 or 32 GB.

@sezare56 ahahah, i’m dumb!

Here : https://www.amazon.fr/Mémoire-CompactFlash-SanDisk-Extreme-SDCFXSB-032G-G46/dp/B00NUB2Q9E/ref=sr_1_15?ie=UTF8&qid=1531169102&sr=8-15&keywords=sandisk+extreme+32+go

I think it’s good.

1 Like

I bought a new CF card. I’m really happy to announce : Problem solved!


Yeah!! :smiley: