Octatrack with Digitone - OT Slider adjusts DN Track 1 Ratio B

Bare with me, I’ve only had a headache for 4 days, I mean the OT for 4 days…

OT MIDI out > Digitakt MIDI in > Digitakt MIDI Thru > Digitone MIDI in.

The Scene slider on the OT adjusts the DN Track 1 Ratio B settings. How do I stop this or work around this? Took me ages to work out what the hell was happening lol.

OT sure is a learning curve for a noob.

1 Like

The quickest method is to disactivate RECEIVE CC/NRPN in the Digitone’s SETTINGS > MIDI CONFIG > PORT CONFIG menu.

The long-term method will depend on how you want you gear to interact.


You can configure any of the elektrons to send midi ccs when adjusting the internal tracks. This for something like recording your knob performance into a daw or something like that. For live use it’s best to turn those features off (meaning set the destination to int rather than int/ext), i.e. internal not internal and external. This keeps you from sending extra midi cc messages. I believe the octatrack sends and receives midi cc 48 for the cross fader. Which must happen to line up with the ratio b cc on the digitone.

Personally, I remove all midi channels for the internal tracks of my boxes since I’m not trying to control them remotely. Frees up the channels for other gear too :slight_smile:


Thank you both very much! Appreciated.

Such early days for me so that really helped as it wasn’t yet another thing to try and look into in the manual. Its all a bit of a blur at the moment. I think if id have bought the OT new, it would have been sent back with me throwing my toys out of the pram already lol. I will perceiver!

This is a helpful little video for configuration of Octatrack with other Elektron boxes and external gear.
Definitely worth a watch.


Thanks Mark! I currently have 5 tabs open in my browser, all with different tutorial videos open lol. Now I have 6 :rofl:

In project/midi/control uncheck “audio cc’s out”. You can still use the midi sequencer of the OT to control your external hardware, but the audio tracks will not send midi anymore , including the slider.