OT Arranger mute woes

Hi!

I have strange issues with the Arranger. On some rows, however I set (audio) tracks to muted (-), it does not mute.
(It mutes correctly if I mute the track fy pressing fn+Track, in or out of arrangement mode)

The strangest thing is that it works perfectly on some rows, and not with others.

Do I misunderstand something?

I figured it out. I am posting this anyway so that this may help others. So the solution is:
If using neighbour machines with arrangement, you must mute both affected tracks, not only the last in neighbour-chain. This is in contrast with the normal behaviour, where you must mute the last track in neighbour-chain and the others are irrelevant.

Likely this is a bug but at least there is a workaround.

Thanks all :smiley:

1 Like

Whether it is an bug in regard to the neighbour tracks or not, I can´t answer. I haven´t checked.

But another ‘issue’ is also if loopmode (playback menu, second page) is auto or on. Mute will work if you start with the(/any) track as muted but not the other way around (as the loopmode setting will then have the sample to continue playing anyway). Expected/unexpected depending on how you view it.

One ‘issue’ that might be even more trickier to spot in the beginning (and not really a fault per se), is to keep in mind the position of your fader. Programming all the arranger rows with the fader at scene A. Then playing around a little and forgetting the fader resting at scene B: if it controls volume somewhere it may ‘counteract’ the expected behaviour of unmute in the arranger. As said not really an issue, but just the reality to be aware of: the fader position (sometimes) overrides the arranger row control. Of course the same could be said regarding certain P-locks, combined with the OF and LEN parameters in the rows (as well as any LFO trigs).

A basic to keep in mind:
Mute is not Level is not Stop

1 Like

Hi!

I still have problems with arranger-muted tracks… I narrowed it down that it is the Thru machines that are not always muting. I think this is a bug, and a very bad one.
Any workarounds?

1 Like

I don´t understand why the Arranger doesn’t controls the actual mutes.

It feels like an extra layer and that is annoying!

The arranger should treat mutes as regular mutes giving you the possibility to un-mute on the fly.

Shame on you Arranger!

…Or I´m wrong and there is a hidden agenda behind all this?

I’ve been having similar problems with arranger mutes when using THRU machines. Two work-arounds I’ve used is to make a scene that mutes the track and put that in the arranger instead. Or to make a copy of the pattern with a P-LOCK VOL 0 on the first step of the THRU machine I want to mute.

Still would be interesting to know what going on here, because sometimes the mutes work, sometimes they don’t and I can’t figure out why. I only get this on Thru and Neighbour machines. So that must be part of the puzzle.

1 Like

Ah, and now it did that with a Static track! Thru machines are most likely to fail on this regard but it behaves very hectic…

1 Like

The mutes in the arranger are midi mutes rather than audio mutes. The arrangers mutes ignore the trigs themselves, rather than muting the actual sound.

This can be really useful for effects tails (which are cut off by the standard audio mutes) and when sequencing external gear, for example a synth with a long release tail. Amongst other things.

I think this is where I got confused with the thru machine. When you mute the thru machines in arranger mode, it simple ignores any trigs on that track. It will continue to play, at whatever default volume is, as nothing has been triggered.

So what you can do if you want the arranger mute on a thru machine to act like an audio mute is this:

  1. Set default vol for the thru track at 0
  2. Put a trig on the first (or step where you want the mute to take place)
  3. P-Lock that trig to desired track volume

The mutes in arranger mode now act like audio mutes.
This should work with neighbor machines also, but haven’t checked.

2 Likes

The mutes in the arranger are midi mutes rather than audio mutes. The arrangers mutes ignore the trigs themselves, rather than muting the actual sound.

This can be really useful for effects tails (which are cut off by the standard audio mutes) and when sequencing external gear, for example a synth with a long release tail. Amongst other things.

I think this is where I got confused with the thru machine. When you mute the thru machines in arranger mode, it simple ignores any trigs on that track. It will continue to play, at whatever default volume is, as nothing has been triggered.

So what you can do if you want the arranger mute on a thru machine to act like an audio mute is this:

  1. Set default vol for the thru track at 0
  2. Put a trig on the first (or step where you want the mute to take place)
  3. P-Lock that trig to desired track volume

The mutes in arranger mode now act like audio mutes.
This should work with neighbor machines also, but haven’t checked.[/quote]
Which is kind of what I tried to express regarding its function with: ‘Mute is not Level is not Stop’.

But I didn´t have good clue then to present an workaround, as you have done very well here smais. Thanks!

And I agree personally that mutes (regarding audio) not being a bit cumbersome, would be an welcome addition inside the Arranger. As I´ve often had this kind of situation myself when doing such arrangement where I´m finding myself needing it…

I can confirm that we (Elektron) are aware of this at least.

1 Like

The mutes in the arranger are midi mutes rather than audio mutes. The arrangers mutes ignore the trigs themselves, rather than muting the actual sound.

This can be really useful for effects tails (which are cut off by the standard audio mutes) and when sequencing external gear, for example a synth with a long release tail. Amongst other things.

I think this is where I got confused with the thru machine. When you mute the thru machines in arranger mode, it simple ignores any trigs on that track. It will continue to play, at whatever default volume is, as nothing has been triggered.

So what you can do if you want the arranger mute on a thru machine to act like an audio mute is this:

  1. Set default vol for the thru track at 0
  2. Put a trig on the first (or step where you want the mute to take place)
  3. P-Lock that trig to desired track volume

The mutes in arranger mode now act like audio mutes.
This should work with neighbor machines also, but haven’t checked.[/quote]
Which is kind of what I tried to express regarding its function with: ‘Mute is not Level is not Stop’.

But I didn´t have good clue then to present an workaround, as you have done very well here smais. Thanks!

And I agree personally that mutes (regarding audio) not being a bit cumbersome, would be an welcome addition inside the Arranger. As I´ve often had this kind of situation myself when doing such arrangement where I´m finding myself needing it…

I can confirm that we (Elektron) are aware of this at least.[/quote]
Great workaround Smais!
Good to hear that Miketheman. Btw, I think that AudioMutes or Mutes, should work like Scenes on the arrangement. The arranger´s row changes the scenes for you but then you can freely change them if you want. Mutes should be the same.

+1 Audio mutes in the arranger would be great, but don’t get rid of midi-mutes because they are essential for me.

Seeing as both trig and audio mutes are clearly available within the OT, why not have an option to set either mode for both manual mutes and arranger mutes? In the case where audio mutes were used in arranger mode, the track mute indicators could follow and be manually over ridden. This would help make the arranger be a bit funner to use, especially live.

Ah, an audio mute would be still welcome, but now I kinda understand the behaviour so it’s not some seemingly random thing anymore, thanks!

Does anyone have any updates on this? Just running into this problem and really dont like how the mutes aren’t represented as actual level mutes. Trying to implement the arranger for live but do need the ability to control the mutes on the fly if needed.

Anyone got any other work arounds or know if/when this might be updated? Might just not be able to use the mutes with arranger then…

I have a fantastic issue with the arranger´s mute section. From a certain point in my arrangement a track keeps playing. I mute the track on the next row with same pattern. The track keeps playing over everything. I´ve looked around for trigs wich could be doing this,nothing… Last thing I did is mute all tracks on that row and pattern and it still keeps playing that track and looping it.

It´s all over the place now. Tracks on patterns that muted before keep playing now. Ofcours after I´ve made workarounds for the first mute issues I´m having. I´m going crazy. There is no info in the manual. Am I missing something obvious? Are there settings that alter how the mutes on the arranger work?

The arranger will mute the trigs but not the track itself. I had a situation where I was using two static machines playing samples about 6-7 sec long, and when the arranger muted those tracks the samples played thru the full duration. I had to dial in the length/hold/release times to have them mute “properly.” Unsure of a workaround if the samples are looping

I get that. I’ve been checking all the trigs to see if I’m doing something wrong. It just seem to be weirdly looping over the next pattern. And at first it worked fine and now without actually changing anything in the pattern or track itself it starts loop on different patterns and different tracks. Only audiomuting it helps. Also I’ve tried the parameters you mentioned and they don’t help either.

I would like to bump this because it is driving me absolutely mad. I have come back to this track to finish it and making new stuff in the arranger making this issue come alive again. So far I have made workarounds for the parts before. But let’s face it I’m running with my head right back into the wall, and would like to know what I’ am obviously missing using the arranger’s track mutes. So please anyone using this thing extensively and using trackmutes and making it work help me…

Don’t break your head, I’m sure there are workarounds Elektronauts will find.
Can’t test these days, without Ot, but for sure in a couple of days.

What are your needs ? Can’t you deal with Banks / Patterns / Parts / Scenes…?

Thanks for trying to calm me down :slight_smile: I know people here will come thru. They always do. It’s just that this track is so special to me I really want to finish it. Not only that, but, I have a lot riding on this octatrack function regarding my music. If it doesn’t work out like I initially thought, I will have to do more then some serious rethinking and replanning.