OT doesn't respond to PC messages while in MIDI mode..?

Hi all

I use Logic to sequence pattern changes on the OT, AR & A4 (it’s just easier for my workflow) and I’ve noticed a bit of an oddity with the OT.

I’ve got it sending an arpeggiator pattern via a MIDI track (p-locking the speed, which is a really cool effect). However when it’s in MIDI mode - ie the MIDI LED top left is lit and I’m looking at the MIDI sequencer tracks, the OT doesn’t respond to external PC messages, even though it’s set to, and I’m sending on the correct channel from Logic.

However if I come out of MIDI mode the PCs are received no problem and the patterns change as intended. Am I doing something stupid here? That’s the only thing I have to change to enable PCs to work… seems like a slightly odd thing to happen, although perhaps there’s a reason for this ‘functionality’ (I’m trying to be generous and not calling it a bug!).

I’m on OS 1.31 on the OT.

Thanks for any help


Really?! Thanks for the reply… I know I’m sequencing a sequencer, technically, so not really using it 100% how it was intended, but the functionality to do that does exist… that seems odd if so!

I just tried, I could change patterns with a PCs in midi mode…
Which midi channel are you using for PC receive? Forget AUTO.

1 Like


That’s weird, I just set Logic to ‘All’ instead of sending only on 11 (which works with no problem for normal, non-MIDI projects) and now it works. I have no idea why that would be… but hey ho! Thanks, that’s an annoying workaround avoided.

Weird indeed, I also tried with 11, same as auto channel. Any specific setting ? Would you try with a new project ?

I checked again! :wink: In midi mode Plays Free can’t be triggered with auto channel. Works with audio tracks channels (in midi mode).

1 Like