OT fader weird in pair with A4: goes from scene control to a4 pitch control

OT mk1, master, sending transport, notes and sync over midi to a4 mk2.
We are jamming with a friend, and at some point OT fader stops working the scenes and starts to affect A4’s pitch just as a pitch whell does +/- 2 st. The function transition seems to be at random points in time, I don’t recall doing any specific things to cause it. Reassigning scenes, changing scenes didn’t help, reloading the project on OT did help. Has someone ran into this, and how to get rid of it?

Heya. It looks like you need to go into your midi settings and disable audio tracks sending CV.

The crossfader sends a CC48 message by default, which I think aligns to pitch on the A4.

Go to settings page with func + project on the otmk1, select the midi tab and go to the control menu.

Then set Audio CC out to INTernal, rather than EXTernal.

Your crossfader should now stop sending the pitch change message when you’re on an audio track :).

1 Like

That’s great, thank you! Noot with a4 at the moment, but I think it must work.