Phasing issues

I am experiencing phasing issues in my current setup.

My drummachine and synths are directly connected to the mixer, from there i have a send to OT on a through machine for additional effects and freeze echo delay . This is causing phasing issues.
I actually only need the input from the send when i play with scenes and echo freeze.
My question is how do you avoid these phasing issues when you have a send from the mixer and want to use the effects and the echo freeze of the OT?

I have the OT configured routing 6 tracks to cue and from there into a through machine connected to a neighbour machine.

Should i change the setup, or is there another way of programming my setup avoiding these phase issues?
What do all your guys do who use a send from a mixer to the OT for additional effects?

I did not understand this part of your setup.

I assume that you have the aux send from the mixer going to one input pair on the OT for a Thru machine, then the main out of the OT going to an aux return on the mixer, as in the ‘Octatrack procesing live instruments’ setup example and ‘The Octatrack as an effects processor’ tutorial in the OT’s manual. What else do you have set up?

You will get phasing if you use both a DIR (direct) input and a Thru machine to listen to the same source, in which the DELAY COMPENSATE setting in the OT’s PROJECT > CONTROL > INPUT menu should help.

Thanks for the quick reply.

I have the input send from the mixer going to a thru machine. The main out of the OT goes to a separate channel on the mixer(there is of cause no send enabled on that track).
Channel 1-6 on the mixer is drums and synths. These channels sends aux 1-2 to the octatrack. OT main goes to channel 7-8 on the mixer.

DIR is turned down to 0. I have tried the delay compensate option, with no luck.
The problem is i get both the direct sound from the synts/drums in the mixer and the signal that is routed through the aux to the OT and back into the mixer which is giving the issues.

To solve the problem I could connect it all directly to the OT, but then i dont have the ability to record each channel separate from the mixer.

Do you have any suggestions?

Oh, OK. I didn’t understand what you were doing when I posted previously.

The OT phaser, flanger, chorus, comb filter, compressor, and reverb effects have a MIX control that you should set to fully wet. For Echo Freeze Delay, set DIR on the delay’s setup page to its minimum value.

For the other effects you would have to connect the source instrument directly to the OT.

That was not what i meant. Hopefully i can express myself a little better this time…

With my setup i mention in my previous post, when i press play and all of my machines are playing, and no effect are enabled on the OT i get a phasing issue.
I guess it is because I get the direct sound from my drums/synth in the mixer, and the send from these channel to the OT and back into the mixer. My guess is that there is a delay then passing the sound through the OT.
Hope you get what i’m trying to say:-)

OK. Take 3!

Turn down the sends from the other instrument channels on the mixer, turn down the level on the OT output, or turn down the level on the return channel on the mixer?

But if all the OT effects are made purely wet, then there should be no problem anyway.

Hmm I still new to the OT, when you say phasing issues what exactly does that mean, if the OT is causing a very tight delay wouldn’t that sound like reverb or echo in other words latency. Is it modulated like a phaser.
Have you got some other effect you can put in place of the OT just to see if its still there. Have you checked your cables are wired correctly. Is it present regardless of what channels on the mixer are on/turned up.

Yeah okay that does the trick turning down the volume. I was use to connecting everything directly into the OT, so i guess i just have to get use to the new sound.

I use the effects with scenes so new purely wet wont work.

Thanks for your input!

1 Like

When the drums are playing it is very easy to hear all the bass in kick is phased out. As soon as i turn down the send to the OT the bass is there again. So i don’t thing it is a cabling issue.

It’s great that you’re able to get rid of the phasing.

If you feel like it, tell us what you’re doing with scenes that doesn’t permit you to use wet signals in case we can figure out something more for you.

Just wondering if its polarity reversal somehow, probably not but I always take a ground up approach to problem solving. I will give it some more thought best of luck in the meantime