Question about MIDI out on the Model:Samples

How do I send MIDI out from the MS to an external synth. Every time I play the track I have set to MIDI out, it just plays the MS sample instead of triggering the external synth. Im using Track 1 to send MIDI out. I have checked the Mout box on Track 1 as well.

My MIDI settings on the MS are as follows:

Sync: Clk In = OFF, Clk Out =ON, PCH In = OFF, PCH Out = ON

In Chan: (Factory settings)

Out Chan (Factory Setting)

Ports: Int from = MID, Out to = MID, Out Pol =INV, Out/Thru = OUT

Filter: Rcv Note = ON, Rec CC = ON, Encs = I+E

Any help would be greatly appreciated. THANK YOU!

…don’t have a M:S but i would check that the MIDI channel selected on the output channel is the one used on the machine you want to send MIDI to

…and would also check the polarity, just in case :slight_smile:

1 Like

Same problem here. Im trying to send midi to an Arturia Microfreak but nothing. Ive tried with other midi keyboards and the Arturia recieve’s it OK so the problem is in the Model Samples Side.


Ive solved it! Check the MOut box on the Track Menu (Func + Track)

1 Like

you’ve solved yours, not the posters issue :wink:

As Ansel said, you have to enable MOut on each track from the Track Menu. That is effectively a toggle to turn MIDI output on and off.

Another weird thing that I found from these forums, you have to turn the track volume all the way down (so that it is inaudible) before it will start outputting MIDI. Once you hear the external synth playing, then you can turn the track volume back up, if you want to hear that sample as well. It is very odd behavior, I expect it is a bug as I can’t think of any reason why that would be intentional.

1 Like

THANK YOU. This was driving me insane. Now that I think of it, I’m pretty sure one of the YouTube tutorials I watched while waiting for my M:S to arrive mentioned the volume thing, but I can’t imagine why the manual doesn’t (unless I missed it…).

1 Like

Glad it is working for you! I believe the volume thing is just a bug in the firmware, if you update to the latest firmware that issue should go away.