Rendered tracks are too quiet

Hi guys,

I’m fresh here and have a problem I haven’t been able to solve despite a fair bit of research. I use Ableton to record my Digitakt. The sound level is fine whenever I listen to the playback in the daw but when I render the track it loses half of it’s volume. The DT’s Master Volume knob is set at 3 o’clock (if I go beyond that it clips) and the track levels are at default level (100). The stereo output goes through an M-Audio M-track Plus audio interface with gain set in the middle for both channels. The “main level” is set at 9 o’clock and the “headphone output level” is set in the middle. Any ideas?

1 Like

Do you have a lot of low end or high end energy that’s eating up headroom? try carving out anything below 25hz and anything above like 19khz and see if you have the same problem?

Doesn’t seem to be the case. This happens to every track I render, despite them having different max and min frequencies.

Interesting. I haven’t tried recording the analog outputs in but never had any issues with rendering down killing the levels. Does it affect any other tracks in the session?

Surely if the issue is the render function in Ableton Live then the issue is to do with Live itself?

If this is the case, then this link may be helpful. Let us know if it’s not and I’ll try to come up with alternatives.

I tried plugging the dt over usb with no interface, yet the problem persists. It only affects the dt recorded tracks.

The topic in the mentioned link refers more to the rendered track not sounding “punchy” enough rather than it’s volume being cut down in half. I’ve tried the stuff they recommended though like using a limiter but that did not fix the problem. I also don’t believe it’s an ableton issue since I tried recording on Reaper and the problem is present there as well ;_;

Are you rendering the digitakt ableton audio track, or the master track?

Do you have any devices on the master track?

I’ve tried rendering both and they’re the same. By devices do you mean effects? If so - no, I’m just trying to record a single track of the dt with nothing else at this point.

Having connected the digi over usb I’ve noticed something strange(?) too: when I record the track the volume is fine, but when I play it back the volume is cut just like in the render.

How are you rendering?
Are you using export audio function? Or real time resampling?

Export audio

And then how are you playing your exported tracks back?

The default windows media player app - “Groovy Music” (through dt).

Does that media player use the same soundcard as ableton?

Have you tried playing the exported tracks with ableton?

My suggestion is that the change in level is due to the windows media player settings.

When I play it in ableton it’s the same. My suspicion is that the issue lies not in the rendering but the recording process since, as I’ve mentioned, when I play back the recorded track in ableton it sounds way quieter than at the time of recording.

Ok, so when you look at them in abelton, is the exported track waveform visibly smaller in amplitude?

I have no idea from here on in. Abelton is pretty transparent, what you put in, is what you get back.

They’re of the same amplitude :c I thought so too until I got this problem ;p Oh well, thanks for the help anyway!

Are you monitoring through the Digitakt or through the interface?
-Monitor through the interface when recording. Is it outputting to your headphones/monitors at a decent level?
-Does your interface have a ‘pad’ setting engaged on the input? That would lower the level of the input a lot.
-Watch the meters as you record; what are they showing?

I’ve tried monitoring through both. When I monitor through the interface the volume is at the level that I want.

It doesn’t have a pad setting.

The meters are at 80-90% of the full range.

I may have found the source of the issue. When I put the output volume of my pc to the max level everything I render is at the precise volume that it was at the time of recording. The question remains - how can I get the rendered track to sound at that volume and still have the output volume of my pc set around 50%?

Volume of your PC? Why are you using your PC for volume? Dont you have an audio interface? Thats where you control your volume. The PC soundcard should not be in use at all, you should be using the audio interface, and the level control on the front of it.