Sample playback ultra slow

Hey guys, I’m having a weird issue with some sample chains from a Samples From Mars pack. The slices are playing super slow. I’ve tried them with timestretch on and off and they play at the same slow speed.

For example, in an 808 sample chain, the attributes have the Original Tempo set to 90 and both Trim Len and Loop Len are set to 32 bars (obviously too high). I’ve tried to lower the Trim and Loop Len, but both are tied to the Original Tempo value and so it gets reduced as well. And doing this doesn’t seem to have any affect the speed of the sample chain as it runs through its slices. On another 909 sample chain, the Trim Len and Tempo Len are set to 16 bars with tempo at 120. That one plays too slow as well. I’ve used these chains before without any issues. This seems to be suddenly happening.

I’ve tried turning timestretch on and off in SRC setup and that doesn’t seem to make a difference either.

Any ideas?

Corrupted CF Card? Have you tried reuploading the samples on your card?
If it would never work before we could have thought about bitrate issues but something happened to the data.
On some not so rare occasions the OT won’t let me use samples (« sample error ») i used before.

Yeah, I’m going to try re-loading the samples to the CF card and see if that works.

Reloading the samples to the CF card didn’t work. Same issue happening. Slices from sample chains are playing too slow.

Eager for input.

Try these same samples in a new project?

You may have scene/plocks going on. Are you using pre-sliced Flex track?

Wrong sampling rate ?


Yeah, I tried them in a new project and had the same result. I think the issue seems to be in the attributes, with TRIM LEN and LOOP LEN set to 32 bars. That seems impossible, right?

@chapelierfou The person mentioned above that the samples used to work so i don’t think their bitrates changed.

Maybe the OT is forcing a auto length due to a file name?
What happens when setting a different bar length manually with timestretch ON?
Any Rate parameters modified in SRC? Can you check the files properties on computer/DAW?

1 Like

Due to this description it sounds very unlikely that the sample settings are the problem (unless you have manually edited them).

Are you sure that it’s not simply a changed RATE parameter on the SRC main page?
Maybe a LFO or scene changing it?

Sounds to me as if you are using 48k samples where the OT runs at 44k? Is there a possibility that you’ve accidentally moved the wrong folder to your card? Totally weird that it seems to have just happened though.

Try batch converting them using something like octachainer and see if it changes it? I had a similar moment when I loaded my DT (48k) library into the OT (44k)