Samples randomly going out of tune

I had an issue with this a few months ago, during a live set. Luckily I was able to get out of it, it only seemed like it was effecting a few patterns. I hadn’t thought about it really since but it’s happened a handful of times this week in my studio. I can’t really find a trigger for it, it seems to occur upon switching I believe. One or two samples in the pattern are simply out of tune, not always occurring on the same pad/part either. Furthermore some patterns appear to be uneffected. It has always seemed to begin in bank H. Previously I would jump out of that bank and everything would seem to be fine. More recently it’s effecting other banks after initially being triggered in H. Reloading kit does not work. Turning the rytm off and on seems to do the trick, not really an option during a live set though. I believe the first time this occurred was before the 1.30 update so it shouldn’t be exclusive to that OS.

Any ideas on this? This happening during a live set would be VERY bad, as the more recent times it doesn’t seem I can just jump my way out of it. Obviously it occurring in any context is undesirable. Any similar experiences? HELP.

You have opened a support ticket at elektron I hope?

Do you use your Rytm standalone or with other Elektron gear?
Few days ago I had an issue with my setup [OT (midi out) > (in) A4 (thru) > (in) MNM]. I forgot to switch sending midi data to INT in Octatrack, so when I did something with samples sounds of MNM were changed.

Using the Rytm stand alone.

Figured I try here before contacting Elektron directly.

Standalone ! wow. So not even a USB cable plugged in ! Surprised too.
Very strange that it’s not sorted by a kit refresh, unless there was somehow something baked into the pattern.
I presume there’s no inadvertent performance macros targeting those params for example !

What about if you try from a new pattern with a new kit and assign a sample or two - will the issue manifest itself then … it ought to if it’s somehow a fault (unless it relates to some corruption of data)

@avantronica You should watch @George_Michael’s last videos, it’s definitely impressive…

@George_Michael would you have some sysex to try to replicate this on another machine ?
Have you tried a recalibration ?

Yeah, the thing that’s confusing that for the most part when it’s happened if I just jump around a bit it’ll reset. Def not scene/perfom macros activated. Like I said I’ve tried kit refresh like crazy. Literally this has only happened 4 or 5 times. Twice yesterday though, which is disconcerting. I’ll try to copy a pattern to an empty slot to see if it sticks and to load samples from scratch in an empty kit next time. That could at least give me some incite into the error. I’ll need to find a way to remedy this if it occurs live though. Thanks!

Thanks @LyingDalai! Have you see the last ones? Gonna take a break for a while.

I do not have access to another machine. I haven’t tried to recalibrate but that’s a good call, I’m letting it warm up now. I’m thinking I should prob write to elektron as well. I can’t be the only one with this experience. While I’m at it I’ll see how to fix these wobbly knobs too! Thanks for the suggestions!

Yes I have watched your videos several times, and still have to do it again to watch more precisely your moves…
But I have your tracks on iTunes and listen to them regularly : the counters say I have listened to them like 50 times :smile_cat:

About the sysex thing : if you can setup a project with the problem you underline, and transmit to the community the sysex and the samples, we might confirm either a bug, or a defect in your hardware.

Wobbly knobs cannot be a good thing, though.
So I would think it’s unfortunately the latter… There are chances you’re having an issue from these… Which would mean sending back your precious to Elektron :cry:
You have my full empathy on this one.

@LyingDalai wrt @George_Michael … great stuff indeed :thup:
Delightful uplifting vibes and a refreshing amount of playing
Inspiring wrt the sample content which i shy away from

i concur with LyingDalai about the knobs being something to watch … maybe hook up a midi monitor to them to see if they’re changing without touching, although that would not explain why a kit refresh wouldn’t work, but might point to other board issues … it’ll be interesting to see what support say

Wow, thanks for listening!

I will be sending the syses (and whatever samples I can find) as per request. It’d be great if that revealed something.

Could the wobbly knobs (really only E, and F and level to a lesser degree really be contributing to that?
Thus far the only issues with them have been overall lack of precision while turning, occasionally the E knob seems to not register turns as well. I’m still getting by.

Yeah sending it back would be a real bummer. For any patterns that I was super attached to I’d have to resample the samples, and note their placements. The main project I’m using is 1:1 kit:pattern so even to do half would be pretty tedious.

I’m sort of wishing this issue occurs again soon so I can more properly get my head around it.

thanks! @LyingDalai yeah hopefully support finds something. That’s a good idea re midi.