Thru machines bleeding help

Right, so I’ve got four Thru Machines set up on my OT in the following configuration.

T1 - input A
T2 - input B
T3 - input C
T4 - input D

So far so simple, right?

But T4 is somehow playing all four inputs, despite being very definitely set to just input D.

I’ve checked the mixer and DIR is zero, nothing on CUE.
I’m thinking it’s something to do with the master track FX or something, but that doesn’t explain why it’s just T4 that’s letting all inputs through.

'The fuck is going on?

Does the same thing happen on an empty new project?

1 Like

Haven’t tried that yet, will do so in a bit. Was hoping for a simple case of user error so I don’t end up repeating the issue forever more.

It would be the quickest way to check.

Otherwise I can think of a million of those OT user errors that drive one nuts.
Did you plock the trigger by mistake on the t4, for example? (Or a scene)

1 Like

Nope, I’ve cleared all trigs and just put one on 1.
Will definitely verify on a new project once my wife’s finished her meeting in a bit. No scenes active either.

I’ve been through the whole manual again today, nothing jumping out at me that I could have got wrong (though I’m sure I’ve got something wrong).

Might be time to consult an exorcist.


What are you doing with the other tracks, especially T5?


5, 6 and 7 are flex tracks playing samples and 8 is master.

No neighbour tracks, no recorder trigs, no buffers playing back.

…pan law in the amp page…?

1 Like

Changed project, no issues, changed back, all is well again.

Fucking Octatrack.

Thanks all.


Classic, trollfaceOT.jpg

Octatrack just likes attention, after a while we love him more for it.

1 Like

IT: “Have You Tried Turning It Off And On Again”.
OT: :wink:


This OT is better at making me look like a mug than my wife is.