Thru track fading in when changing parts? SOLVED - User Stupidity

Just noticed some weird behavior that I can’t quite figure out. I have my DT going into the OT on AB and track 6/Thru machine. I have that across all the parts in my bank. When I switch from a pattern that uses part 1 to another that uses part 1, I have no problems. When I switch between patterns that use different parts, though, the DT Thru track ducks on the first hit like there’s an attack envelope setting (which there is not).

I also noticed that on the Thru track that my DN is on, when I switch patterns with different parts, the Thru track clicks as is it’s cutting off the audio and starting it back up. I understand that happening with samples, but why would the THRU track do these things?

Thru tracks level depends on their amp settings. I’d double check Hold / Realease and lfos…


I did. All my Thru track settings are exactly the same for reach part (copied and pasted, then double checked). I’ll check a third time, but I’m pretty sure that’s not it.

Check scenes, and every page of every pattern for parameter locks. Also check slide trigs.

I’ll check those again when I get home, but I’m pretty sure they’re all clear. The parts were copied and pasted onto each other, which is why this is so confounding.

I noticed some weird behaviour when copy/pasting tracks. Happens very rarely and it’s difficult to trace the issue back to the root, but I always could solve the problem by setting up my tracks again manually.
Also it seems that it can happen in one bank/part while another bank/part is not affected, i.e. pasting tracks works fine there.

If you can exclude all other possible causes like scenes, p-locks, lfos and midi, try setting up manually.

1 Like

Super new user here but I had this at the weekend.

Really struggled to work it out but had a feeling it had something to do with the trigs that were being copied over as well.

When I deleted all the trigs and just put a playback trig on step 1 with a long release (inf?) it was fine.

I got stuck in the weeds on the whole parts / patterns thing so just assumed it was user misunderstanding / error.

Would love to know the real reason it did this.

1 Like

I may not have actually just tried removing and replacing the trigs. I’ll check it out.

What are your settings?
A trig for Thru track on the new pattern/part ?

Yup. LFOs are all at 0. Attack is 0. Hold and Release are infinite. Compressor settings are all the same, as are AMP settings. I’ll follow up tonight after work and see what’s going on. Gonna try the trig removal and replacement thing (which seems like the most obvious fix that I didn’t do… I think).

1 Like

hm, could >> silence tracks << come into play here?
maaaybe check p.37 of the manual at 8.6.3. sequencer

Nope. Def. checked that as I’ve been needing to toy with it a bunch for other tracks.

Oh my lord. With so many moving parts, I overlooked the actual kick drum volume in the Digitakt itself, somehow. This is why we need parts/kits/whatever on the DT! Haha. Ugh. My brain has not been functioning right… thank you to everyone who tried to help. I’m gonna go crawl into a hole now and hide…



1 Like