Transferring samples really slow

Transferring samples from the computer (Mac) using C6 iver USB is slow like hell. Anyone found a setting where this is fast and speedy?

I would guess it’s the same as with the A4, in the global settings you can choose MIDI+USB, just MIDI, or just USB for the data-IO of the machine. Setting to USB really speeds up sysex-exchange on the A4, so I assume the same would be the case when transferring samples to the RYTM.

maybe their waiting for the overlord to appear and speed things up

and not spend valuable time fixing something that wont matter in the future\

pure guess tho

Yeah that’s what I assumed too, but it didn’t have any effect. I’ll try around a bit more and see if anything helps. Any Rytm out there who is transferring files blazing fast?

It is really slow right now. I don’t think there is any secret handshake to make it faster. Cenk already acknowledge this in another thread and they are working on it. It should improve with an update.

For now if you are using C6 with USB and SDS Handshake enabled you are in the fast lane! :slight_smile:

1 Like

I suppose Overbridge will change everything about that

I really hope we don’t have to wait that long until over bridge and it’s something that gets sorted out in the next update.

are the file sizes larger? i batched about 40 single cycle waveforms through (50k(?) each) and it took no time at all. moments.

are the file sizes larger? i batched about 40 single cycle waveforms through (50k(?) each) and it took no time at all. moments. [/quote]
Well, they’re like 200k - 500k, pretty small. But it was taking forever. I’ll have to go through the settings again and see if I missed something. Any hints, other than the USB only setting? Something in C6 that absolutely must/ must not be selected? Preferable bitrate?

Great to know it’s supposed to be fast!

i was wrong. the files were 4k each, so… total i moved about 200k in moments.

i used…
[li]midi in - usb only (default setting, i hadn’t changed)[/li]
[li]mono files (they were the single cycle waveforms from[/li]
[li]the files were mono[/li]
[li]i designated an incoming folder[/li]

if it is helpful, you could send me the file and i could attempt to move it and see if my experience matches yours.

pm for my email.

1 Like

Hello, I just downloaded the c6 and tried to send few samples just to test it to my AR on few ways. I can see that the process went ok but WHERE do I look for my new samples? I didn’t send a folder but just .wav files (mono, 16bits - suitable for sure). Help? :slight_smile:

Go to Global/Samples/… /Incoming

It might make an interesting test to all try to load the same file and time it!

Thanks! After finding it in Incoming folder a sample needs to be selected and then just loaded to project. Easy now :slight_smile:


Was gonna try file transfer now.
Forgot power adapter.

use the force err… day late.

Cinco de Mayo be with you? :joy:

Ok I got it now. I think last time the Turbo didn’t kick in, no matter what I did. But now it’s in turbo mode and then it’s 10x faster. By USB2 standards, it’s not fast though. 12 seconds for a 200k file isn’t precisely top speed. But I guess because it’s over sysex, there are speed limitations?

The turbo was turned off again today, but restarting C6 turned it back on. Also, last time I sent a stereo file… I don’t know where the convertion takes place. Probably in C6? Perhaps that was also a turbo breaker?

Nice one Cuckoo!

Yeah I didn’t have the Turbo option prior either but now I can select it and it is MUCH faster. I just did a 1.7MB file pretty darn quick.

Then I tried it without and it was slower.

And I thought Turbo was only for a TM-1!

This is actually totally usable now.

1 Like