Unable to transfer files via PC and Unable to reinstall OS


I haven’t been able to transfer samples over to the Octatrack via Windows 7 for ages now. It’s very frustrating…

I’ll try to just click and drag over a folder, and it won’t ever send… Last year, transferring .wav files would only take a few seconds…

I’ve tried to reinstall the OS thru USB. I put the .bin file in the root section of the CF card (FINALLY after fucking hours of trying. Was getting I/O error freezes, even in safe mode), exit then go to ‘OS Upgrade’, and it says ‘Not a valid OS file’

What the shit? I’m totally stuck here and my unit is basically unusable unless I sample into it with my phone…which sucks…

Any tips or help would be much appreciated. Thank you.

Edit: It seems to be an I/O error, even in Windows safe mode. This is showing that it’s more than likely an error on the OT’s side…

Have you tried a different cf card?

1 Like

No. It’s the stock CF card the OT came with. Which worked fine before for that. It works just fine in projects and whatnot, just transferring samples or any files doesn’t work.

I guess i’ll just find a USB to MIDI cable and see if the Sysex works…Really didn’t wanna buy a cable for this one thing though.

Instead of drag and drop maybe try copy and pasting.
In the OT manual you need to set OT to USB Disk Mode to transfer files. Have you done this?

You might have a windows USB drivers problem that means you should go into your device manager, show hidden devices and remove all the greyed out items in your USB branch.
Then restart your machine.
Then reconnect your OT and mount.

Is your OT working fine standalone ?

Yes the OT is in USB disk mode. Have transferred many samples before, just decided to stop working the last few months.

OT is working fine standalone. It is a little buggy as a midi sequencer, but the sampler part is fine.

I’ll check that, but I thought that running Windows in safe mode only launches necessary drivers. According to windows support, if you have any I/O problems while running this mode, it’s highly likely that the problem is on the external devices end.

I’d definitely first suspect your problem lies with windows not detecting the OT, rather than the OT is faulty.
It could also be a bad USB cable or USB port on your PC. Windows can get overloaded with USB drivers in its registry which can cause it to fail to recognise good devices once there is a mess of drivers competing.

1 Like

I would try a different PC, different cf card just to try to eliminate OT as the problem.

1 Like

And take the utmost care sliding in and out your CF card!

I can confirm that I had also the problem … that the OT did not connect with enough stability to my PC under windows.

In my case the blame was not on Windows. The reason for the issue was a combination of the USB-cable I used and the USB-connectivity of the OT in general.

My suggestions would be,

  • try to find a high quality USB cable, which should be rather short then long,
  • use a well powered USB interface on your PC or a powered USB-hub

This was the solution, which worked for me and works up-to-date.

1 Like

i have often found changing usb cables fixes usb issues. Not always, but definitely worth a try

And it’s not always the quality cables which win, sometime cheap ones do the job better.

1 Like

Tried a different USB cable, the one Elektron provided with the RYTM and OT - Didn’t work.

Tried a different PC, also Windows 7 - Didn’t work. Same problem I/O error.

Tried all 4 USB slots on my PC - Didn’t work, all I/O problem.


Tried a different PC. I’d rather not get another CF card. The idea is definitely to eliminate the OT as a problem at the moment because it’s seems that the OT is indeed the problem…

Tried two different PCs. All 4 USB slots on mine, and 2 USB slots on the other. Both have windows 7. Tried 2 different USB cables (both cables provided with OT and RYTM), still no dice, same problem.

Can you move files off the cf card? If so backup immediately and consider reformaating via the OT.

1 Like

Just reformatted. Looks like it’s working now.

Thank you :slight_smile:


Great! Happy days.