What the heck did I do to my MKI?


This one is probably really simple to remedy, but my searching has been in vain. Last night I was sound checking for a show. It was dark and I inadvertently hit some rando buttons while trying to remember how to access a setting. Whatever I did, I now appear to have linked two tracks. I have flex machines on track 3 and 4. When I load a sample on track 3, the same sample loads on track 4. When I change the sample on track 4, the same sample loads on track 3. If I change one of the tracks to static, the behavior stops but returns when I switch back to flex. How do I disable whatever the heck I enabled?

Thanks. You folks rule.

It seems like you have assigned the same sample slot number to both flex machines?

If so, just assign a different slot number for each flex machine.


Oh shit! That sounds exactly right. I’ll test it out and update.

Thank you!

…no doubt…that’s an adressing same parts and same slots issue…