Yamaha RM1x : How to Midi sync the Mute memory?

Hi there,

My question is related to the Midi Sync mode of the Yamaha RM1x sequencer.

I have read the manual, but found no answer.

Here is my situation: I connected two RM1xin midi and everything is working fine concerning the play/stop sync. My two sequencers play together.

My question is: can you also synchronize the “Mute memory” function of the first RM1x for the second to behave the same way in term of muted tracks?

Thank you very much for your help.

I have an RM1x as my main sequencer, interesting question, I only have one and do enjoy the mute function as it is a really useful way of controlling external devices that are midi sequenced. I use this to bring stuff in and out rather than touching the audio mixer.

I think and I am not sure that the mute is an internal function however if you have the patience I would recommend looking through this…


It is possible that could use another device to send midi cc or something to the two devices and control the mutes like that?

Hi auxinelectro!
Actually I managed to do it :slight_smile:

As I use my first RM1x to send drums and keyboards and the second to send kick and bass, I proceeded as follow:

  • In the Setup midi section, in the Pattern page, I set the tracks that I wanted to be played by the first RM1x to midi OFF (for the track 1 I had TG 01 Midi Off // track 2 : TG 02 Midi OFF etc…)
  • In the same section, I set the tracks that I wanted to be played by the second RM1x to midi ON and TG OFF (for the track 3 I had TG Off and midi 3 // track 4 : TG OFF and Midi 04 etc…)

Then, when you press the mute memory buttons on the first device, the second follows))


1 Like

this is very cool so you can have 16 tracks of midi being sent simultaneously with the mute memory… this makes a very powersetup!! you got any videos of your gear /pics would love to see this!

there’s another workaround that i use on my MIDI control surface.

all RM1x tracks react to MIDI CC #11 (expression).

when CC #11 = 0, the actual volume of the track is zero, but this has nothing to do with main volume (MIDI CC# 7), so muting tracks this way does not touch actual volume balance, sinse CC #11 works in the range defined by CC# 7.

to unmute track, one should send CC #11 = 127 in the simplest case. more complex setups can be used too, for example, after setting volume balance with CC #7 i set CC #11 fot all tracks to 95 (3/4 of possible range), this is my „default“ value of CC #11, so i still have room for crescendos.

Thank you! Very useful information too :slight_smile: