A4 MK II, Kit A01, T1 is Inaudibly Low

Hi All,

I’m experiencing an odd glitch/anomaly. Here’s what’s happening: My A4 MK II works perfectly DAWless. When I use (the latest version of) Overbridge to go into Ableton Live 11, the audio coming out of kit A01 T1 is super, SUPER low - so low it’s inaudible. Hitting the built-in keys shows a very slight activation of the peak meters in Ableton, but no audible sound. ALL OTHER tracks work fine. T1 in ALL OTHER kits works fine. (eg. Kit B01 has normal audio coming out of all 4 tracks, etc. This is ONLY Kit A01, T1. Doesn’t seem like a big deal, right? I agree. I don’t have to use that track on that kit. I could live life quite well without it.

But here’s the weird thing: After I shut down Ableton… and restart Overbridge… T1 on Kit A01 is STILL inaudible. NOTHING I do can make it audible. I’ve checked track levels. If I do a factory reset, then… blammo - Kit A01, T1 becomes playable from the keys once again. If I reattach to Ableton, it disappears. I’ve reconfirmed this twice. Does anyone know what could be causing Ableton to mess with the A4 such that it persists even after the A4 is shut down and restarted? Only doing a factory reset will clear whatever Ableton is doing to this.

I’m stumped.

Thanks in advance for any ideas anyone has!

Could be so many things.

What happens if you change kit to a02 for example?

Have you checked overbridge controlpanel for muted channels?

Have you connected/selected any midi settings to and from a4 in ableton preferences? If so, disconnect them…

Cant you hear it via overbridge/ ableton or also no sound on analog outputs?

Are you listening on master /main out or on individual outputs? (Check audio routing on a4, routing to main abd so on)…

Are you using total recall on ob plugin? Maybe wrong setongs gets loaded all the time…

Maybe the track is transposed (super low octave?)

Just a few ideas…

What happens if you put the balance full right or full left?
If you hear something then, change your cables.

Tried this, it’s not a cable issue, but thanks!

1 Like

Have you tried on a new project, init sound?

I promise I’m the least knowledgeable and experienced person, past or future, to ever post on this site… Many grains of salt required for anything I say… but maybe it is due to the performance settings tied to that track and kit?

1 Like

Does it do the same thing if you just load the standalone overbridge editor? How about with a different DAW or Ableton version?