AED Preview no sound

I have in T7 with recording7 a sample which i see visually clearly the waveform with AED. I f i press Func Yes it starts to rus, but no sound. If i start T7 playback, no sound. What can i check?

Levels, mutes/solo, effects (preview can be configured to bypass effects under Personalize -> Preview without fx. If you don‘t have that active, a closed filter can cut the sound), sample level attribute in the audio editor, scenes, lfos, master track, incoming midi cc…

Does preview work through the cue outs [Cue]+[Yes]?


I check your advice, no fx, still no sound through main or cue.

Check if you hear sound from that track with a trusty sample.
Disable scenes (Func + Scene buttons).

trusty sample do not work either. Seem there is a master mute???

Do you have any tracks soloed? Open mixer, soloed tracks are indicated by a green led and an “s” in the mixer visualization.

1 Like

No soloed tracks.- In the meantime i changed to another project and have the same problem: simple AED preview no sound, seeing a clear waveform and moving playhead after pressing func yes. same with cue yes. AED no sound. I i replay my midi tracks i have a clear wonderful sound.

No sound from audio tracks ?
Midi tracks are triggering external synths and going back to OT ?
Any sound from OT ?
Are you using headphones ?

1 Like

Ok, just to be sure, clear all track parameter pages (SRC/Playback, Amp, LFO, FX1 and FX2). Hold parameter page button and press play to clear.
Mute both scenes (Function + Scene A/B).
No midi coming in?

Try to normalize the sample, maybe it’s just super low level?
Try listening with headphones.

Have you switched it off and then back on, yet? Very, very rarely my OT does some weird shit which can only be solved by power cycling.

1 Like

I ran into an issue just now where the sample I recorded wouldn’t play with triggers no matter what I did, and yet the sample was there and I could preview it in the editor. After a power off and on, it worked as expected.

1 Like

yes of course i switched it off. I created a new project and have everything running well. But this project does not have all my various paramerter locks and scenes. Midi is coming in through a mini32keystation connected. But i do not play. Muting the scenes A and B makes no difference. The only thing i watch against the new project some of the tracks lits are slight blinking (t1 t3 t5 …) This i cannot explain why.

Track leds blinking mean CUE send.

This seems contradictory. Still not clear, anyway. Where does come from the “wonderfull” sound ?

1 Like

solved the probem. The Track Amp VOL was on 0. :slight_smile:

I guess you mean -63…

1 Like

yes finally i adressed the issue to the third party supplier of that templete i used. Got the answer immediately. Thats fine now. and i’m happy. Many thanks for your various inputs which helped me to get more in touch with that beast.