Ahhhh, Compact Flash Issues!

I have a new Octatrack, and I have been loving it.

I spent a few days learning how to record/loop with the playback machines, use the content on the CFC supplied. And really felt like I was over most of the learning Curve. The sequencer is great, scenes are fun etc etc.

However, I decided it was time to get to work and import my own samples so I can start getting my live set together.

Nothing but problems.

  1. Sometimes my Mac running Yosemite, can’t even see the Oktatrack
    (I’m following all of the steps to run USB Disk mode etc)

  2. When it does appear it sometimes randomly ejects the OT.

  3. …Or It won’t let me eject, and has to be forced.

  4. If the disc image does appear, often there are no folders to work with, other times they appear no problem.

  5. Despite some success suing a permissions reset app, when the OT does appear and there are folders to work with 9 times out of 10 it won’t let me add any audio as a read/wrote error appears.

I have a thrid Compact Flash Card today arriving so I can try that :confused:
I dont have another working computer here or a card reader. My closest friend with an OT, is a couple of hours drive away.

I am downloading a disc cleaner to see if there are files on the cards from my mac that are causing issues. But Im not convinced.

FRUSTRATED. This machine was filling me with joy, I love the possibilities and the fact I can gig without my laptop… IF I can get the damn thing to behave. If not it is getting returned tomorrow.

Any suggestions.
Should I upgrade my OS X to El Capitan?

I have had similar issues, but fortunately not for a while. I don’t know what fixed it. Maybe indeed upgrading from Yosemite to El Capitan? Or upgrading the OT? (I am now on 1.25D)


Hmmm… that user tag looks vaguely familiar…

I won’t repeat what I wrote, but hit me up if you need more help?

Understand you well … have problems with flash cards and PC.

My experience is that for once I had a faulty card reader - maybe too cheap and a no-name buy. Sometimes it accepted the card, sometimes it told me that no card was inserted. Sometimes it reported write/read errors. This device has been replaced.

I had also problems with the on-line stability of the OT connectec via USB. My PC often dropped off the OT. But this has been fixed after loading the newest OS for the OT, and - maybe - by using a better USB hub instead.

I don’t expect the OS of your Mac to be the culprit. I guess it could be a driver and/or the OS of the OT, it could also be a insufficiant USB hub or USB cable.

Flash cards are doing well in digital camera systems and are much valued for their reliability. If you buy a decent brand, you should be save.

Best thing to do would be to make a backup regularily and have a flash card repair utility on your Mac. And I have never heard about an OT killing the flash card content by itself … if unplugged … :wink:

Thanks guys,

I already upgraded to latest OS on the OT to 1.25

Not using a hub, connecting directly using the Elektron USB cable

Still having issues.

Occasionally it works, next time I manage to get that to happen I will back up.

I was having problems too. I switched USB cables. Cannot say that I have had a problem since switching.

1 Like

I’ve only just bought an Octatrack Mkii and get only “read only” in OSX. I purchased a larger flash card and it fails on both of them.
Does anyone have a solution? I’ve been googling without success so far. Reformatting the card in either Octrack and OSX provide same problem. I’d even tried on my iPad but that just froze it. Extremely frustrating

Definitely try different USB cables. I’ve seen exactly that happen with bad USB cables that look fine, as well as the other suggestions people are making (CF card readers, hubs, neither of which you’re using.) Might want to buy a midrange CF-USB card reader and give that a go if you can afford it.

Thanks for your reply. It now seems to be working with ipad. It didn’t the previous night so hopefully this is not too intermittent. So happy iPadOS file management now works with external drives.

I tried on a windows computer (borrowed) and it read/writes on that too. So maybe it’s a OSX Mojave issue. I’m happy with a work around for now though.

Back to making learning this beast, Cheers

1 Like