AK tracks not recording correctly? Solved

I installed OB yesterday on Win10, set up with AK using standalone, I was able to record main outs no problem, but could not get individual tracks to record, I set the switches in the record window for individual tracks but it just did not record, the record files for the tracks were created but contained no audio.

It is probably something I’m missing, but I tried with ARmkII and that worked as expected.

Any ideas?

Off the top of my head: Is it something to do with the internal routing settings on the AK itself maybe? I guess that could be tested with a cable out of an individual track out - then, if all good, the problem would be software-based.

1 Like

I checked that and could not see anything amiss in audio routing - all the tracks had to main and to fx on.

Hmm, latest OS on the AK?

turned on the other tracks in the OB Control Panel?


Yeah, I updated to latest before trying.

Ah, I’ll check that. I did not change anything there on either AK or AR though so I’d assume the defaults would have them all enabled, maybe not though?

Maybe they’re disabled by default due to the AK’s older, limited usb bandwidth.
ARmk2 doesn’t have that issue so i guess they’re enabled by default.

1 Like

Ok they were off by default, so I turned them and working as expected now, thanks :+1:

It would be more intuitive that if turning them on in AK recorder control panel they should turn on in OB control panel too, I can’t think of any reason why you’d want them armed in AK control panel but disarmed in OB control panel?


Also forgot to mention, getting some missed trigs/hiccups on AK, pattern isn’t particularly busy, only 3 tracks used. No issue with other Elektrons dropping out, it only happens on AK and only very occasionally - not like some buffer issue where it happens often, like 1 pass out of every 20 might have a missed note, anyone seen anything like this with AK? Only happens when connected to OB and direct audio out from AK to mixer, I’m not monitoring via PC.