All machines sending midi!

hi, since yersterday im a proud owner of an machinedrum. i think its a great piece of kit and im slowly getting used (i just sleept 3 hours^^)

i managed to trigger my external synth and route back the sound through the md (M1–>mid; M2–>INP), but the problem is that all machines (BD, SN…) are ALSO triggering my external synth, which is kind of weird to me…
also my md is sending ALWAYS midi messages to my DAW, also when stopped.

you can easily change that in the midi set up in global mode.
i’m not in front of my MD right now but the solution is there

This is covered in the manual. I could rewrite it for you, but you’ll do much better for yourself if you just dig in and get familiar with the manual. Lots to learn!

In the global settings you have to change your base channel to " - - ". By default it is one “1 -4”.
If it’s on “1-4” all 16 machines will trigger midi notes, if you turn off the base channel, only your midi machine’s will sequence your external gear.

ahhhh!!! thanks DaCaVa this helped a lot! :-* :slight_smile: