Analog Four Exception. DOA?

I just received my new Analog Four.

Powered it up and started playing with it. About 2 mins later:


Powered off, back on. Tried an external MIDI keyboard for a few minutes, then, EXCEPTION!

Thought, maybe I should upgrade it to the latest OS (since it arrived on 1.06). Started downloading the sysex for 1.1D, EXCEPTION!

Did it one more time and it loaded OK. Started playing around again, this time with USB connected (Ableton Live/OS X). Worked for a few minutes then notes were hanging, and EXCEPTION!

Did a factory reset. Nothing plugged in but power and headphones. Booted up. Fiddled with the factory pattern for 2 minutes, then another EXCEPTION
SSP:4 VEC:04
FS:0 SR:2600

So very disappointing. I guess that’s that, and it has to go back?

Any other suggestions before it goes in the box?


Bummer. Always disappointing when you’ve been waiting for a new piece of gear to arrive and something is wrong with it when it shows up.

That said, have you contacted Elektron support to see if there might be some more extensive troubleshooting you can do before returning the unit to your retailer/Elektron?

Hopefully they’ll get you sorted or setup with a new unit in rapid fashion so you can get to music making! Rest assured, the A4 is worth the wait!

I had the same problem with the first A4 I got. I contacted support and they told me to exchange it with the retailer. I have had zero issues with the second one.

Thanks guys,
I’ve run it some more today. Oddly it has only frozen with an exception three times in over 8 hours.
Perhaps I can get them (Guitar Center USA) to cross-ship a new one so I don’t have to give it up for 5-10 days.

From what I understand this is a motherboard issue unfortunately.
Get it exchanged by your retailer or contact Elektron & they’ll sort it.
Turn around is pretty quick.
It’s a bummer I know but that’s life man :frowning: