Analog Four: FX Routing not on main monitor


I’m currently recording each track (T1-T4) through Overbridge’s standalone capturing. The compositions use two Analog Fours, and out of these eight tracks, it worked perfectly for six.

For two tracks though, nothing gets captured.
Specifically, I do the following:

  • In the A4 Routing dialog, I disabled all “To Main”, and only activate one track in the “To FX” – the one I want to record (wet)
  • If I then select that track on the A4, and use the keys to create sounds, I can see visual feedback (and audio feedback) in the “Analog Four Audio Capture” dialog of Overbridge. I set the capture to"main" only, since I don’t need the dry individual tracks. This let’s me record wet tracks smoothly – yay!
  • Yet two tracks do not show (or create sound) in the main monitor of Overbridge. I see their dry signal (and can hear it if I enable monitoring for that individual track), but I cannot hear not the wet track, which should be visible (and listenable) through the “Main” monitor.

What could I do wrong in the sound or track settings, that would result in Overbridge’s routing to work differently for these two tracks?
Thanks for all help!

PS: in the kits, I always have Routing set to “use global setting”

That’s a tough one, for the two tracks are they using fx at all? The fx are only sends so I dont believe you would hear them over the usb main if they didnt have any effects used.

1 Like

Ha, that’s a smart idea! Thanks for it.
Sadly: yes, they use effects.

But I could experiment: what happens if I loaded a sound onto them that worked (in regards to routing) on another track. Maybe that gives me some insight!

1 Like

Other tip is consider making a new project on that a4 for testing purposes and see if you get audio as expected when configured like that song you want, maybe some wierd bug going on

1 Like

Thanks for this idea!

Boom – I just double-checked: these two tracks really didn’t use effects!
This solves my problem.


  • I tried the normal main (hardware) output, sidestepping Overbridge. When I played with the Audio Routing dialog on the A4s, I noticed that the two problematic tracks also didn’t send anything under this situation. So it was clear that the problem was NOT related to Overbridge.
  • Upon further inspection, I then saw that I had Reverb set to 0 for both tracks (it was a rather low value before that).

So: I learned something new today. THANKS!

1 Like