Analog Four MK I - MKII 1.36 Beta: Sysex Issues

Hi all,

I’m having issues when trying to dump projects, sounds etc. for backups. I’ve been using C6 and SysEX Librarian. I tried it with an A4 MKI and later with a MKII model.
I’ve switched Overbridge Mode on / off and both units work charmingly with Ableton, the editor or as a soundcard so I’m pretty sure it’s not a faulty hardware. The only thing that’s impossible is to send Sound Dumps. Has anyone made similar experiences or is it even a known bug?

It may depend on what settings you have in the hardware and software and you haven’t explained that …

The sysex menu Dump of ‘Sounds’ may only do that project’s Pool sounds, so if e.g. your pool was empty it may send nothing

To export sounds from the +Drive you’d do that from the Sound Manager

1 Like

I’ve tried it with

  • single sounds
  • with the whole Project
  • with kits
  • sounds only


  • USB Mode
  • Overbridge Mode


  • C6
  • SysEx Librarian
    both with the correct MIDI Ports chosen

There have been data everywhere (Sound Pool, Drive, Patterns, Projects) so I guess it’s unlikely to be the source of the issue.

And did nothing different then when dumping sounds in the past, apart from using the latest Beta(s)

Does it work in your setup?

I’ve never ever had any issues with backups or upgrades

Have a look at all the port configurations (in case you have DIN only, also try DIN if you can) … before sending a dump - set up the keys to send midi data and just check that the Out port or USB port are sending the note data - then you can be sure it’s not the hardware/setting

1 Like

I’ll give it a shot with an “oldschool-pure-MIDI Backup.” But as I never had issues with backups and suddenly issues on two completely different machines and computers (after updating to the latest Beta - overbridge and A4 OS), please excuse me asking again a bit more concrete. Have you tried backing up your sounds with the latest Beta (OS and Overdrive) version installed on your A4?
Don’t mean to be pushy but this is driving me nuts.

No problem - just tried and i can readily send a sound .syx no bother at all to C6 via USB, as always

running Mkii 1.36beta2

Using Mac Mini with Mojave, no hubs etc

1 Like

Damn - not the answer I was hoping for, LOL. Thanks a lot for giving it at try!

1 Like

Well, be sure to check MidiCOnfig / Port Config / Output to as i mentioned above

Don’t be using OB mode obviously and test if the device can send notes, not by sequencing, by playing over USB


Shame on me - your last hint solved it for me. I’ve had the MIDI Out Channel deactivated for USB (it was sending on MIDI only). Now the backup seems to work like a charm. Can’t wait to try it at home with the other unit.
I’d definitely not considering myself being a noob but sometimes…

Thanks again!