Analog four mk2 cutoff problem

Hello , ive problem with my cutoff . Im playin live with a4 mk2 and I’ve assigned cuttoff freq on performance macros . So when im opening cutoff freq main track volume comes increased very much and its impossible to mix. I tried to assing amp or osc volumes (negative ) when cutoff opens but its not helped because volume decreases when perf knob is full opened. Any advises what can i do ? 🥹

So this is an inherent issue with filtering. By its nature you are removing some of the sound with the filter, the more frequencies you remove the more the volume is reduced. But this is not linear at all and it is very dependent on the frequencies present in the input. Basically what happens is that at low cutoff the volume is reduced a lot, then somewhere in the middle it isn’t reduced much at all all the way up to the top where it isn’t reduced at all. If you have volume mapped to the same control, it will work for certain regions, but not the entire range of the parameters. Lots of people ride the volume at the same time as the filter to do this manually, but also the volume increase of the filter can be used intentionally to bring intensity. Basically this is always going to be a problem with filters, and the problem changes drastically depending on the waveforms going into the filter, so there is no good single solution.


What I wanted to combat this with was to have a macro where the overdrive increases while the cut off turns down… but the A4MK2 overdrive knob is bipolar so it doesn’t really work how I’d like. (I do this all the time with Ableton macros and it works great)

If you note down the current value for the overdrive, and then set the macro to +/- just that amount or less, you shouldn’t encounter a polarity problem. If you later change the overdrive setting, you’ll have to change the macro too.


wow that actually works, before I had set the macro depth all the way negative which was sending the overdrive all the way to the other side of the od, but after your comment I see that if I put the od up full I then have to set the macro depth to +/- 63 which brings the od back to 0 when you turn it, omg so good, thanks!

1 Like