Analog Four Overbridge FX in Logic

I’m having trouble getting the analog four fx working with logic. I have all the separate dry tracks working just fine. Any suggestions on what I might be missing? Thank you.

FX are routed as sends to main output only, so getting them on seperate tracks are not possible.


I saw dateline set up a wet fx channel though. That’s more of what I’m trying to say.

If memory serves, the FX sends go through the main channel. On OB1(I don’t know if you’re using the beta), you have to go into settings or something and there are click boxes where you remove the individual tracks from being output through the main outs.

Hope that flakey recounting is helpful

1 Like

That’s probably it. I’ll investigate. Thank you!

1 Like