Analog Rytm and Analog Keys in Sync?

Hello Elektronauts,
I’m using an Analog Rytm as Midi master (AR Midi out to AK Midi in) and the AK as slave.
But here is my problem:
If I press the mute button on Pad 01 of the Rytm, the track 01 on the AK will be mutet simultaneously too.
How can I fix it?
I only want muting tracks on the AR without any changes on the AK.

All the best,


In the midi port config menu of the AR you will find a mute dest setting that should be set to “int” which means internal… There you will also find encoder, pad, and pressure dest which you should also set to “int” for now…
If any of the above are set to “int+ext”, they send out midi…

You can also go into the A4 settings and disable receive notes and receive cc, this will stop the A4 from reacting to any other midi that might find its way to it, you can set this the same on AR too if you wish…


Thank you very much; that information was exactly that, what I was looking for.