Analog Rytm mk1 freezes during startup screen


i have the following issue on my AR mk1, OS.145B: The AR freezes upon the start screen when the pads light up in different colors. I I tried an empty reset, factory rest in the early startup menu but it freezes again upon restart. I tried to downgrade to 1.31 B, and also upgrade to 1.46 BETA 1, which both didnt work. I updated via C6 and MIDI. The file was also fully received, but every time the new OS got installed and it restarts it gets stuck on the startup screen again, this time with the just installed new OS which appears briefly while starting.

The first few times it froze at the end of the startup sequence when all pads light up in different colors. It froze on the last pad with color blue, but now it gets stuck even way earlier.

Factory reset and empty reset from the early startup menu dont work, as it gets stuck again on the startup screen as soon as the AR tries to restart.

Anyone an Idea?

have you tried checking things in test mode? are you using AR’s power suplpy?
maybe get in touch with the HQ if things still don’t work

1 Like

I checked the test mode, 0 errors. Im using the original PSU 3 power supply. Always worked fine for me.

Already opened a ticket for the support, but no answer yet.

mam ten samy problém nevím jak dál prosím pomozte