Analog Rytm with Overbridge and RME Fireface PROBLEMS

I got a MacBook Pro 15" Core 2 Duo with 2,66 GHz and 8 GB RAM.
Now I want to integrate it in my ableton live set. How could I do this?
Which clock should i use? Ableton got a very bad clock actually.
I got a RME Fireface 400, but just with 1024 or 2048 Samples, it sounds ok. But the Elektron is not very tight to the groove. And it’s much too much latency. No choice for live!!
I want to send the Rytm sound via overbridge, but all 8 outputs is too much for live. It’s just cracking sound.
So I just selected the Main out L/R.
But which settings could i do best? And can the rme fireface send a midi clock? Or get a bad ableton clock better? I got no idea.
Can you help me or do you maybe have a similar setup?

Overbridge sends clock, its seems to give good timing.

Really? But why is there so much latency with that interface? Is overbridge too heavy for my MacBook maybe? How should I test m/set the correct settings? When I use overbridge in combination with waves, there’s just cracking sound. Each for itself works, but Elektron and ableton Waves together not :confused:

Potentially two different issues going on here. One is CPU usage with all those tracks and your buffer settings. The other is If using direct monitoring with the rme and overbridge sync you will get latency because the overbridge sync is compensating for the plugin latency of 40-50ms or so and the rme is not. I hardly ever used overbridge sync for this reason. Mainly because I had a bunch of other synths hooked up and monitored dirct. Just set it to use abletons clock and you’ll be fine. Famous last words. With the rme’s midi interface it shouldn’t be too bad.

Thanks a lot! Dow you know how to direct monitor a track in the interface? Sorry! I got It new, have no idea til now! But there are so many settings! And could the rme itself also generate Midi clock or should I use overbridge for the clock?
And do you maybe know how to start a pattern on the Rytm via ableton? Which channel and what’s the note for start the pattern?

Thank you!

Make sure you have RME totalmix software installed. Open the console and look at the bottom row of faders. These are your outputs. The topmost faders are your inputs. Click on the tracks 1 and 2 of your bottom row outputs. These are usually your monitors. You can make them stereo by clicking the wrench icon and then click stereo. When you click on an output track. You can raise up any of the faders in the top row to route audio to that output. This also applies to your headphone out. Read the manual. It takes a while but it’s really powerful once you get it.

To send sync and start stop to Rytm from Ableton go to preferences and the. MIDI. Look over to the right and ou will see your devices. Where it says Rytm output click track and sync. Make sure that your Rytm is set to receive Midi clock from USB if that’s how you have it connected.

There’s a lot to all of this. I recommend reading both manuals and try not to get frustrated. It will work out eventually. Cheers.

1 Like

I have the same setup macbook 2.66 and rme ff400. I can use a buffer of 256, or 512 to be safe with no dropouts, when using overbridge with 8 channels

Really??? Which settings do you use? I can’t find a way to fix it!!
But I got in top about 4-10 other stems in ableton playing. I want to integrate the Rytm my live set, Maybe that’s the reason for my bad sound/latency?
How could I fix it?

What settings do you mean?

In case you didn’t know the core 2 duos are officially unsupported by Elektron, but some have gotten it to work.
Did you adjust the buffer and margin in the Overbridge plugin as well as Abletons buffer? Try high margin and 512 or 256 buffer there…
Do you have 16 bit audio selected in OB control panel? This will be less bandwidth…
Are you using a usb hub with other gear? If so try direct to computer and see if that works and if so you may be able to reconfigure how your other usb gear is attached to get it to work…
Sometimes using a different usb port helps as well, if you click on the apple on the top left and choose “about this mac” and then “system report” and then select usb from the list on the left you will see your usb device tree. It is recommended to not share a high bandwidth usb device on the same bus that contains the iSight or facetime camera. If the rytm shows up under the same bus as the camera, try the other port…
Good luck! :okej:

1 Like

Sorry mines core i7 not duo