ARYTM MKI OVERBRIDGE status Measuring..

It was working really well until yesterday i tried to open the live plug in for my A RYTM MKI, already tried downloading new beta and still measuring. some advice or fix?:crying_cat_face:

1 Like

I am running into the same issue, Overbridge status is stuck at “measuring”.

Overbridge version: Beta
Analog Rytm MKII firmware: 1.46_BETA1

What I did:

  • Tried different firmware versions
  • Different / shorter USB cables / ports
  • All kinds of MIDI system settings combinations

Any advise or hints would be much appreciated as Overbridge is not usable in this state.

Usually this means you have no outputs activated

I’m experiencing the same issue. Any hints?

Same problem for me. Switched USB cables, but same result. Latest installers as per screenshot.
Any other things to try?

try to unplug usb and then delete the device/drivers in the device manager completely. then reinstall the drivers… helped me once, when my a4 showed status measurement…

Same here, followed your tips and read the manual completely (hopefully i didn’t missed something).
Same Problem, even after complete reinstallation. Any other ideas so far? I’m browsing a bit in other threads meanwhile. Maybe I’ll find something and post my way to get it run.

Important notice:
I updated to Catalina OS 10.15, because the latest Abletonupdate works on this without probs so far (the older projects need to be resaved and then it’s all fine at here)
Maybe there also could be the problem with the latest OB2Beta, but Application works fine so far.
Only the measurement prob stays.

Well, other dumb question: The control Panel doesn’t come with the latest OB2 Version, right? If not, how do I get the newest version? (I think I’m too gossip to find, yet… but it could fix the problem if i have an non-up-to-date-one)
I got the Control Panel 2.0.19, but I’m not sure - if i delete this if I ever get it again somewhere.

OB does not currently have a Catalina compatible driver. See the important note they posted in the news section.


Thanks! Nearly thought so… well, the problem was also the same before updating OS - hopefully there will be a new Version which fixes the prob very soon!

Update: Also latest OB Version (for Catalina) doesn’t work - still measuring -.-

I used to get that problem but it was only if I booted up the rytm before I started the ob engine running. That seemed to be fixed around 2.0.14 though

not working anymore here +1
I think I will sell my machines, it’s about principe, hard to work with machines working one day on two

1 Like

I had the engine stuck on ‘measuring’ in the last release and it’s stuck on ‘measuring’ with this new version. It’s utterly useless - never had it working in two years of trying.

have you tried this?

1 Like

I can’t get past ‘measuring’. Nothing helps.

It did work way back when I first got the AK. After the first update it stopped working and hasn’t worked since. I long since gave up on it, but just thought I’d give another chance. I’m giving up on it again.

My impression is that the software is trying to be too clever for its own good.

this is not very helpful, so if you want to try it again and get some help from the forum, you could tell us exactly what you have tried and what your setup looks like. those complex topics require detailed and analytical information. (for example: have you installed the right firmware for the release on the device, have you tried the fix i posted above?)

but if you want to give up on it, it is also fine… :slight_smile:

1 Like

I’m not looking for help. As I said, I’ve given up on it. :vulcan_salute:

1 Like

I have the same problem with my A4 since upgrading to Mac OS Catalina, even with the newly released Overbridge 2.0 full release. Computer is a MBP 16".

When connecting it through an Overhub it says “measuring” indefinitely. If I connect it directly to the computer is switches to “fault” after 20 secs.

Tried the suggestion here:

If I do this and hit apply I only get a message saying that the configuration can’t be applied due to bandwidth could not be allocated…even though it’s just 16 bit, 2in/2out.

I have exactly the same issue. Running the latest Overbridge + Rytm MKI. Any solutions?

Helped me! Thank you.

1 Like

Have you figured anything out? I recently ran into this problem as well after “upgrading” from the beta OB release. Quite frustrating to have this big expensive paperweight now.