BCR2000 midi setup

How to setup midi cable connection and internal Octatrack-Midi-setup-options?

I want that OT is at 1st master for tempo-sync for all machines and 2nd sequencer for Shruthi-1. The BCR2000 should be able to controle all 3 machines.

I get only all 3 machines in sync-start when I create the following midi loop

OT-out to BCR2000-in then BCR2000-outA to MD-in and BCR2000-outB to OT-in with OT-thru to SHRUTHI-in

With this OT starts MD an all 3 machines can be controled from the BCR. But the SHRUTHI is not playing a note from OT. This only works in BCR2000-mode-S3 not other 3 stand-alone-modes


Without the loop, controlling the OT and SHRUTH from BCR2000 does work but MD does not react to BCR2000. SHRUTHI can also sequenced from OT.

BCR2000-outA to OT-in and OT-out to MD-in with MD-thru to SHRUTHI-in

I had a similar setup (I’ve now changed it).
It was BCR2k, OT, MD, and Virus.
It went like this:
OT: midi 1-8
MD: 9-12 I think?
Virus: 13-16

I used Mode S1 I believe, but this was over a year ago and I could be wrong (maybe it was S4?) As long as the midi chans are all correctly set, the BCR will control everything you want as long as you’ve programmed those encoders.

Chainwise, it went: BCR2000 IN to OT. OT OUT/THRU to MD. MD OUT/THRU to Virus

Thanks biologik for reply. I red here that you used a similar setup with OT, MD and one synth. It should be an easy setup I thought. But I am working the second day on this problem.

But your advise is wrong

Chainwise, it went: BCR2000 IN to OT. OT OUT/THRU to MD. MD OUT/THRU to Virus

With this nothing is working. It must be

Chainwise, it went: BCR2000 IN OUT to OT. OT OUT or THRU to MD. MD OUT or THRU to Virus

With the last setup connection written in my first post:

BCR2000-outA to OT-in and OT-out to MD-in with MD-thru to SHRUTHI-in

When I connect MD-in from OT-thru the BCR works with it, but I have no Midi-clock for MD and SHRUTHI. If I connect MD from OT-out I can not controle it but have Midi-clock for MD and SHRUTHI from OT

Why goes the controller information from BCR2K to SHRUTHI via OT-out and MD not? MD gets BCR2K controller information only when connected via OT-thru ???

I don’t understand it.

SHRUTHI midi 1
MD midi 2-5
OT midi 7-14

You’re right. That was a typo on my part. :slight_smile: (I actually meant OUT of BCR to IN on OT)

I always had my BCR OUT going to the IN of the OT. That would then control everything I wanted. From there, I OUT of TO to IN of MD and THRU MD to IN on Virus.

If all your midi chans are OK and your chain is OK, the next thing is making sure your midi cc data tick boxes are all checked on the OT. By default I think the OT is set to internal and not external which may be why your midi isn’t getting passed along! Mine were set to INT + EXT and the little boxes checked as appropriate.

EDIT: Wait, you say you’re not getting any clock? This is definitely an OT settings problem. Make sure you change the settings to send clock on the OT but also to receive clock on your other gear. By default this is also off I believe.

You need a midi thru box to have your cake and eat it to.

OT out to BCR in
BCR out (merged with the in) to the midi thru box, thru box out 1 to the MD, out 2 to the shruthi
BCR out (not merged with the in) to the OT

Oh YEAH … it is working without a midi-thru-box beside I did it with a midi-loop.

But a very big thank goes out to StinkyBeat! It’s about merged and unmerged midi-data.

Here is my solution with BCR2000 in S3-mode. In this mode Out-A gives merged data with the In and Out-B gives unmerged-data = only controller-data from BCR.

[li]OT-out to BCR-in[/li]
[li]BCR-out-A to MD-in[/li]
[li]MD-thru to SHRUTHI-in[/li]
[li]BCR-out-B to OT-in[/li]

[li]midi cc data tick boxes are both checked[/li]
[li]and were both set to INT + EXT[/li]
[li]OT sends midi-clock[/li]
[li]Track 1-8 correspond to midi-ch 7-14[/li]
[li]auto-ch 6[/li]

MD (ch 2-5) and SHRUTHI (ch 1) recive midi-clock

I don’t see why you need a midi thru box. I didn’t have one. Glad you found a setup that works. I’m 100% sure I didn’t do it that way, the BCR for me was always going IN to the OT.

I just went back to check the BCR and it was in S4 mode (I looped it back to get feedback from the OT). (I also checked the modes and I think you could run in 1 or 3, but not 2)

Guess all is well so that’s the end of that!

Thanks biologik for chenking your “old” stuff.

I also think that this loop from OT-out is not necessary and will kick me in the ass some day.
But If I use your setup, the MD does not react to BCR also when set MD-internal-control to “off” … strange …