Brand new Octatrack MKII No Volume at all [resolved/replaced]

Hi guys,
Really excited my brand new Octatrack MK2 arrived today and I turned on the machine in both demo mode and normal mode I am receiving no audio from the Master outs. The Cue outs work when changed to “Studio Out” When i use the headphone mixer in the C position i can hear everything. When i move the head phone mixer to M i get no sounds other than metronome. Also the A and B fader does not change any sound so i don’t know if the whole Main Outs are not routed correctly internally.

I have also checked the mixer and that no tracks are muted. No other devices are plugged in audio or midi wise. All levels are set to full on individual tracks as well. Volume and level knobs checked… Tried empty reset, no luck. What do i do!?

I feel like i’m missing something really simple via the internal routing but have no idea…

Thank you!

Thank you everybody for helping me out. I couldn’t reply as i was locked out after a certain amount of posts yesterday because i never posted before and i guess there is only so many responses you can give when your new…

Anyways, I had Sweetwater send me a new OT this morning and it just arrived and immediately worked! Not sure what the problem was but its all good in the hood!

Thanks again everyone!


Have you checked your main out volume or cue out volume incase tracks are cued ?

Ok so the only thing i’ve done is turn cue volume up on the mixer and I am getting sound now but just out of the cues and nothing out of the master output. I have incrueast the main output volume. Also, i get nothing until i switch the OT to CUE CFG to Studio check and i get sound just out of the cue outs. But still no sample preview.

So i need to figure out if the tracks are cued?

Possible that the tracks are muted? I somehow did this when I first got mine and was stumped for a bit.

Yeah I checked and they are not muted. But I feel like it’s sometnhging easy. So I can get everything working with the Cue outputs but when it comes to the master out I can only get the metronome to play. I feel like I’m just not routing the master outs correctly or something is muted and is hidden from me?

I think you have the “Cue mutes tracks” option checked and your tracks being cued they’re removed from the main mix. Un-cue them to get them back in the mix or uncheck that option.

I have unchecked that option in the personalize menu. I have uncued the tracks and hear Audio out of the headphone out but not the main outs! I wonder if the unit is defective?

More than likely not defective. Page 42 of the manual should be able to sort you out

Also, you do know your main volume knob is headphone volume right?

otherwise, maybe make a little video, it sometimes help detecting the virus :wink:

Yes and the func+level is up all the way.

Ok thank you. So I have made sure this is unchecked in personalize.

At this point I have audio coming from the cue outputs and the headphone out when I have “studio” selected in the project-audio-Cue but when I go to normal I hear nothing.

Also when I move the headphone mixer to C I hear tracks playing but not on M. However I can hear the metronome when the headphone mixer is all the way over to M.

How do I in cue them?

Btw same results weather in demo mode or with CF card installed.

Thank you.

If your tracks are indeed cued press Cue + Track to un-cue them…

…btw if they are cued the track lights will be flashing

Un-cue them by pressin Func+track. If you’re new to the OT, my advice is to start with the default settings… Default for cue is “normal”. I agree “studio” sounds more sexy but if you don’t know what you’re doing yet, just leave it to normal for the time being…

• STUDIO will disable the normal cue functionality. Audio tracks can now be routed to the cue out-puts as if they were a standard pair of assignable outputs. Each audio track gets two independent LEV settings, one for the main outs and one for the cue outs. Adjust the LEV setting for the main outputs by turning the LEVEL knob. Adjust the LEV setting for the cue outputs by pressing [CUE]and turning the LEVEL knob.

1 Like

Totally but only until a few minutes ago I could not get any audio unless I was in Studio mode.

I have made sure I have un cued the tracks and now hear audio out of the headphones with the light blinking and the mixer set to hear the C.

So basically I can’t get any main audio output and not sure what is going on. This should be somewhat simple right?

Also, when In “Normal” I only hear audio when the track light is flashing and cannot hear metronome when HP mixer is in M position only C. So I feel like this is all telling me that nothing is routing through the mainouts.

No audio when I un cue them.

What are you plugging the main outs into?

…what are your main outs connected to ?