BUG: Digitone Overbridge doesn't respond to aftertouch or pitchbend, but responds to velocity


I am having trouble with the Overbridge VST.
I am pretty sure this is a bug but just wanted to confirm here if maybe I’m missing something.

I have loaded the VST on a track in Ableton.
I have a keystep connected to ableton to control the Digitone.

The keystep is set as the MIDI From.

When I open Overbridge UI, I can see in the Modulation -> Other section that Velocity is being correctly registered and I can route that to the different modulations.
However Mod Wheel/ Aftertouch/ Pitch Bend is not being registered!

Strangely, if I disable midi input on the VST track and create a seperate midi channel, and set
MIDI From = Keystep
MIDI To = Elektron Digitone (the device rather than the VST)

Then open up the VST, I can see that ModWheel/Aftertouch/PitchBend is being registered.

So it’s not the digitone, and it’s not my keyboard, but it seems to be the VST itself isn’t reading those particular CCs.

Am I doing something wrong or is this a bug?


It’s a bug that’s been around for a long time. I have not tried it with the latest overbridge version, but I have seen this reported in the thread for that overbridge version. It was a version some versions back that killed the bug, but after that it was back. It’s strange that it seems so hard to fix this bug.

1 Like

I just saw I’m on and there is available, I’ll try update and see if that fixes

1 Like

Yup, updating to fixed it


But introduced a different bug. Now aftertouch and modwheel causes pitchbend to instantly go to minimum;(

Okay strange, I have to test mine when I have time tommorrow and see if it behaves the same.

This was noted in other releases.for A4 wrt standalone, that was fixed. You need to submit a proper report through the method linked in the beta thread opening post