C6 behaving strange

Hi guys,

my RYTM arrived yesterday and everything is fine so far. The only thing I which really haunts me is the C6 programm for transfering samples. I know that it is not very stable, but I would like to know if the following issues are “normal”.

[li]Samples seem to be sent successfully, but when loaded into a track, they are empty or just white noise. [/li]
[li]Samples load succesfully, but have a different name. [/li]
[li]Samples do not load, programm says something about “chunk”. [/li]

All those issues occur randomly, sometimes the sampling loading process works just fine without having changed anything in the setup. I already tunred off turbo speed and checked all boxes with “sds” etc, but it sill does not work very well.

I really struggled with this and came up with a different solution from what was conventional wisdom on the Internets. I don’t want to claim epxertise here, I’m working from memory and this was all trial and error.

Drag your wave files into C6.
In options, select the RYTM for in and out. Check the bottom two options - from memory - Use Extended/Send Name. Leave the top option unchecked IIRC.
Change rec format to WAV and check reload files. When the process crashes, which it will, you’ll be glad you don’t have to drag the files in again.

On your RYTM, use the USB port, disable the MIDI port in the RYTM’s options so that it’s only using USB for in and out, and ignore turbo. It’s irrelevant to USB.
Make a samples folder and set it as the incoming samples location. You have to repeat this every time you reboot your RYTM.

In C6, select a bunch of samples and press send. You should see them fill in on the RYTM. If the process stalls, reboot your RYTM, re-select the incoming folder, restart C6 and check your settings and pick up where you left off. (Yes really)

After you get files in, I found the file manager in Overbridge VST was useful for moving the samples from the folder to the banks. I don’t fully understand the structure or why it exists, but this is what I did.

Then when they’re in the banks (bank A, B, C etc) you can import them from the interface on the RYTM from the banks to the pool of 128 files.

HTH and good luck. Hang in there.

Extract from by Creating sample chains for the Elektron Analog Rytm and Octatrack by the wonderful Olaf Wolkenhauer.

Transferring the samples to the AR

  1. Connect the Elektron machine with a laptop via USB.
  2. Set the directory to which files are to be loaded: FUNCTION+GLOBAL, go to the SAMPLES subfolder, use the LEFT arrow to select “UPLOAD HERE” from the menu.
  3. Make sure the AR is receiving data over USB: FUNCTION+GLOBAL, select MIDI CONFIG submenu, to to MIDI PORT CONFIG and set INPUT FROM to USB.
  4. Open the Sysex C6 utility on the laptop.
  5. In the Config settings, select the AR as MIDI IN and OUT, tick the boxes for SDS Handshake,Use Extended SDS and Send SDS1UW name.
  6. Drag files for transfer into the C6 file window.
  7. In the C6 file menu, the files for transfer need to be marked (!)
  8. Press Send and wait ….
  9. If on the AR the sample is to be linked to a particular track, first select the track with TRACK+PAD, double click SAMPLE and select an empty sample slot with the data entry knob D.
  10. In the Global menu, select the sample and make sure it is loaded to the project. The sample will now be loaded to previously chosen track.

Elektron provides a tutorial video for transferring samples and packs, which is identical to the info above but they explain also the creation of a project and the transfer of “proper” sample packs:

Thanks for your answers. Is the following: “Make a samples folder and set it as the incoming samples location. You have to repeat this every time you reboot your RYTM.” really necessary? I use the “incoming” folder for all my samples as they are not that many, do I have to create another folder?

I posted this in another thread and it seems to work for me. I was having the same problems, i.e. samples look like they are loading but then don’t show up. I don’t have C6 in front of me right now but in the preferences there is a box where you can set the Turbo limit (or something like that). I think mine was defaulted to 10 and I bumped it down to 5 or 4. Now the samples load slower but so far I haven’t had one dropped sample when loading.

You do not need to make a custom samples folder if you are ok with importing into the incoming folder. If you want to use a different folder, you have to select it after each reboot.
And you should reboot both the AR and C6 every time it crashes,

Update: I think that the errors depend on the sample selected. I have a bunch of older samples from some sample libraries which all fail to load, or only load rarely.

Nevertheless, the samples from the library worked on dozends of samplers in the past, so it is still C6 to blame. Anybody knows what a .wav-file has to be like so that it is compatible with the C6 application?

It’s supposed to figure it out but I neglected to mention that before all of this, I used a ‘chain’ in Audacity to normalize and export as 16/44 Wav. I beliece the RYTM uses 48khz but does this final conversion for you.