Can't get A4 in Sync with the Octatrack

I’m having some troubles syncing the A4 to the OT. When playing a MIDI track from the OT on the A4 with an arpeggiator it gets randomly cut and glithcie…

If I just plug the OT to other external synth it plays correctly. Very weird thing. Hope you guys can help!

My config is on OT
Projec->midi control->control audio cc out =int
-> audio note out =int
Project->midi->sync->transp send on
->clock send on
->prog send on
->ch =9

on the A4:

Global->midi config->midi sync->midi clock receive on
->transport receive on
->prog ch receive on

Global->midi config->midi channels->auto channel off
->prog ch in ch =9

I am having this same problem, tried for the first couple weeks back to get these two to work together and cant…?

I have asked HQ and thier suggestons are not helping either. Any Ideas if would be awesome.

I feel I have something engaged that should not be…If anyone want to step by step this for I would love the time you offer or a phone call…Anything :slight_smile:

Thanks Guys

Mines setup like Elhambre.
OT clock out to A4 set to receive.
OT Prog Chg out on ch’x’ to A4 set to receive on ch ‘x’

That’s it, works flawlessly for me.

You only need one midi cable, OT out to A4 in. Are you perhaps sending midi back to the OT?
Are there conflicting midi ch assignments?
Is the Scale setup the same on both machines?
Is chain enabled on the A4?

Just one midi cable. Very easy track, no chain mode and same scale setup (16/16 x1) if a plug on another synth works as expected, so I supposed i’m sending some info to the A4 that shouldn’t.

I run the A4 as slave of the OT without any problems.
A4 in Global - Midi Sync clock recieve = on, transport recieve = on and progr ch recieve = on.
In Midi Port Config all midi inputs = midi, recieve notes = on, recieve CC/nrpm = on, live rack on track = on
midi channel …prog ch in on e.x. 7 or higher (not 1-6)

OT: Function + Mixer - Midi sync - Clock send = on, Transport send = on and prog ch = on, Channels = Auto Channel > 8…

…and it works in perfect harmony.

Don’t know what’s exactly happening, if I put a simple 1/16 arpeggiator I can send it to any other synth without problem. I also tried to send to the A4 a 1/16 arpeggiated note from Ableton and it works tight.

But if i’m sending this arpeggiated note from the Octatrack to the A4 this get randomly cut, skipped or whatever you can call it…

Checked and rechecked, seems pretty simple, but i can’t make them work together. And it is very frustrating… :sob:

Have you tried a factory reset and or Full erase on the A4?

I had some weird issues around when the new OS came out and reset fixed them all.

Make sure the midi channels are set up properly. i’ve experienced sync issues when 2 machines try to do different things on the same channel. Both the OT and A4 have default midi channels set up for different tracks etc. Try setting all of them to “none”.

Factory Reset and Empty Reset on A4, nothing happens…

Fisrt the OT sends the arpeggiated note to the Shruthi-1, then to the A4. Just changed the midi cable same settings for both synths.

I was running OS 1.1C, updated to OS 1.1D check a couple of times before dinner time and seems to work now! :wink:
Tomorrow i will do more test…