Chromatic on samples

I just got the Rytm. :slight_smile: I was trying to use Chromatic on samples but it does not change the octaves. I changed it in sound settings to synth and synth/sample and that works.
The manual says it does work on samples, so am I doing something wrong or maybe there is a problem with the Rytm?

Any help would be appreciated.


What exactly is your problem?

To play a sample cromatically set chromatic to sample or synth + sample in the sound menu.

In chromatic mode, you can switch octaves up and down by using the up and down arrow keys, indicated by changing the colors of the pads accordingly.

Also, keep in mind that if you tune your sample up or down, the range that you can play around middle c (first of the light blue pads) in chromatic mode becomes smaller since chromatic mode is essentially controlling the tune parameter.

Thats exactly what I was doing but octaves do not change when set to sample but only on synth or synth/sample. Colors do change though.

Maybe this is a bug. On mine with altest OS evertyhing works as expected. Try setting the TUN Parameter on the sample page to 0.

I think I see what is going on. Sounds are synth sounds and the samples when chosen to add with the synth sounds are octave changeable with chromatic but sounds themselves cannot be changed. Sound octaves can only be changed using synth parameters. I will get my head around this yet. :slight_smile:

I still dont understand what your problem is nor did i understand your posts, sry.

The parameters set a tuning offset. If you are speaking of the synth page tune parameter, it doesnt have to do anything with the sample pitch.

i’m not sure this helps but: when in chromatic mode, press either the retrig+/retrig- buttons to change the octave (you should be able to see four different colors (yellow, cyan, blue and purple which is the lower octave)
if this is not the case, then try and set the current sound to play your sample chromatically (hold function and press sample button for instance), from the menu’ that will appear you can choose whether the loaded sample should be played chromatically or not (same goes for the synth)
if none of the above answered your question or helped in any way…mmm,have you looked in the manual? :confused:

edit: ok, i read you managed to set the sample to play chromatically…question is: are you trying to play the sample with a keyboard? bear in mind that you can access only four octaves on the AR, just in case

let me try and explain a little differently…for example if I load a empty kit and I have default bd1 to cb 12 sounds…chromatic settings are set for sample I cannot change sound chromatically but when I change settings to either synth or synth /sample I can change the sounds chromatically. I hope thats a little clearer. :slight_smile: I really wanted to know if this is the way its supposed to act,

Yes, this seems normal.

A sound is made of a synth part and a sample part. The default sounds are made of only the synth part – they don’t use the sample part.

The default chromatic mode of an empty kit is ‘samp’. Since there is no sample part used on the default sound, the chromatic mode has no effect on the sound. If you were to assign a sample to the sound, then chromatic mode would work as you expect.

By selecting ‘syn’ you are setting the chromatic mode to control the synth part of the voice, and by selecting ‘syn+samp’ you are setting the chromatic mode to control both the synth part and the sample part of the voice.

thank you very much for your reply…after some use I suspected as such…I was a little worried that I had a defective unit…the store that I got it from had it on demo ( they didn’t admit it to me though)… I think this because it had been opened and all sounds and kits were gone and cables were untied and I had to reload the operating system and update…I thought it might have been damaged as I have no idea what a new unopened/unused one would be like.

Kinda pisses me off though.

Hmm. Not sure if a agree. Mr. Cuckoo on YT has a video where he does just that what you explain. I am pretty sure he is not using samples but the synth engine…

I am trying to replicate exactly what he shows and over here it does not chromatically work… It stays on the same tone on all pads…

I am very interested in this handy feature but so far it doesn’t work. Or am I overlooking a setting…


Never mind… In the Synth Menu (Function key) there is “chromatic” which can be set to “off”, “synth”, “synth+sample” or “sample”.

1 Like