Clicks and pops thru digitakt audio in on slave sync mode

Getting clicks and pops when receiving sync as a slave from Ableton.
Even if the audio in monitoring is deactivated you can still see the levels fire when it happens.

Its def not coming from a external audio signal as even taking the cables off
I still get this on the audio in bus but only when getting sync as a slave

once I stop the sync the problem goes.

I’ve always had problems with ableton clicking and popping when recording external audio. Try adjusting your buffer settings in ableton to see if the pops go away.

Clicks and pop are not coming from inside the computer but from the digitakt unit.
and that’s without any audio input coming in.

So I don’t think buffer setting in ableton has to do with that

Could it be that the recieved clock is unstable?

I clock my digitakt via Expert-Sleepers Usamo to get a tight clock and I don’t have any problems with clicks and pops.

1 Like

Yea I guess it has to do with some sort of clock issue also the digitakt is connected to the computer via USB hub with a ton of other stuff. Will try directly to the computer to see if it improves in any way.

Just noticed this yesterday when I decided to MIDI sync my Digitakt to my MPC Live. Got some really loud pops coming out of the DT when the tempo fluctuates.

This post was flagged by the community and is temporarily hidden.

I only got clicks and pops when the DT is midi slaved. I noticed that yesterday too. If the DT is the master I dont hear it anymore…

Based on what I’ve read in the 1.03 bugs thread, it sounds like the pops and clicks are limited to projects created in 1.02 and opened on 1.03.

I tried doing a ‘save as’ to duplicate a project, and still get clicks/pops. However copying a pattern from an old project to a new project gets rid of them. Obviously that’s not practical if you have 8 banks of 16 patterns, so hopefully Elektron will get this fixed.

2 Likes

Yep! It was firstly reported the day 1.03 came out and copying the pattern to a new project solves the problem.

3 Likes

well they obviously didn’t fix it in 1.04…
as you can hear in these 2 tracks: https://rawdio.bandcamp.com/album/digitakt-003
in the first track the click is very obvious on the 0:58 mark
and then throughout the tracks as well, very annoying and i didn’t hear it in my headphones, only after recording and starting on the mix… lets say in these tracks it might be a “happy mistake” of some sorts
Would really like to know how to solve this. I work with ableton as my clock

I just started noticing some clicks on my inputs, though I unplugged USB and MIDI and I’m still getting them randomly.

Perhaps these power supplies are poorly shielded or something? I reported a similar issue with my Digitone.

I had some clicks too when working with ableton and 2 Digitakts at a friend’s. It was some kind of midi feedback. Unfortunately i can’t remember how we solved it. Might be something in the midi menu of the digi. Of course i don’t know if that’s the cause for your problem.

i’ll see if i find something in the MIDI menu :slight_smile: thanks for the suggestion

Uncheck “Enable Clicks and Pops” :smiley:

2 Likes

haha :slight_smile: if only there was such a setting :stuck_out_tongue:

Hey, have u tried sending other midi info (trigs, CC, etc.) with Silent Way and Usamo?

Just wondering, is it the sampling engine itself or could it be from, for instance, a delay reacting badly to tempo jitter? Or maybe even a synched envelope?