Connecting to PC/Using Transfer

I been in IT 17 years, but quickly googled troubleshooting transfer model samples and got here. It was ok on laptop win 10 but not on my main DAW, as I saw it was git and miss below I decided to get you the solution… A few minutes of watching it try to connect and what windows was seeing I found the solution. I felt it would be the honourable thing to come back and help.
The cause is Microsoft’s built in cloud and virus scanning security features. Regardless of whether your using a 3rd party virus prog, MS will still sample cloud submissions. Just temporarily turn off all 3 features cloud, scan, tamper etc. Then Elektron Transfer will work as intended. Just turn them back on after. Tbh once you ok the transfer app it should keep working afterwards. Annoying problem, but at least an easy solution. Hope that helps anyone below. Be lucky.

  1. Open WINDOWS search box
  2. Type Defender / Open Windows Defender Firewall
  3. In Windows Defender Firewall main widow click on ‘‘Allow app or feature through Windows Defender Firewall’’
  4. In the new pop-up window click on ‘‘Allow another app…’’
  5. Browse to the executable file for Transfer software, usually in C:\Program Files (x86)\Elektron Transfer / Click on it to add it to Defender’s exceptions.
  6. Re-Initiate Transfer / Voila!
1 Like

Still do not work.

Mine won’t connect to Windows either. The Midi In is recognised when launching the transfer app (Model:Samples) but the midi out is not so cannot connect to the machine. Running Windows 10 Version 2004 and Samples OS 1.12. On the same computer running OSX the transfer works fine so it’s not a hardware/cable/settings issue.

So there is NO Elektron Model:Samples Entry in “MIDI out” which you can choose?

(I still wonder why the hell the Transfer app can’t remember my last choice, I always have that GS Wavetable entry there and need to switch then…)

It works fine on my Win7 lappy.

Hey friends,
for me it helped to untick the “Check online for new versions of Transfer” option.

It WORKS! thnx

1 Like

thank you micy80

1 Like

what did you do to make it work after adding the exception and it not working?

there is no alternative for transfer on chromebook?

Hi all, any other ideas for this

tried all the things mentioned here and not working, model samples just does appear in the transfer program devices menu, have tried everything and it’s really frustrating

tried @micy80 but no go :frowning:

Just an update, i bought a new official elektron cable and all working now, phew :stuck_out_tongue:

1 Like

Big Up, thx

Sir you are completely right, it solved my problem. Thanks!

I had the same problem, two different computers, Windows 10 and 11. Tried the firewall exemption, unplugged my usb interface—then I remembered having this problem before. Both the MIDI in and MIDI out have to be set to Model.Samples on the transfer app. Default is wrong, the MIDI out is set to Microsoft GS Wavetable Synth. You can see it in justmull’s screenshot above.

I tried everything with no success, then closed Ableton to restart my computer and decided give it another try and it worked. Ableton was owning the connection or something, so I guess try closing any DAWs you have open.